Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Galaxy S7 LineageOS
#1
Hallo zusammen,

ich würde gerne meinem Galaxy S7 (Exynos) eine neue Android Version spendieren und dachte da an LineageOS.

Leider hänge ich im TWRP, ich wähle das ROM von der SD-Karte und erhalte jedes Mal die Meldung: "signature verification failed"
Habt ihr eine Idee was da nicht funktioniert?

Ich habe zuerst versucht 18.1 von hier zu installieren: https://forum.xda-developers.com/t/rom-s...s.4172749/
Danach habe ich es mit 17.1 von hier versucht: https://forum.xda-developers.com/t/stabl...1.3980101/

Bei beiden kam die gleiche Fehlermeldung.
Antworten
#2
Du kannst das Verifizieren von Signaturen abstellen, dann funktioniert es.
Antworten
[-] Die folgenden (1) User sagen WST61 Danke für diesen Beitrag:
db91595 (15.02.2021)
#3
(15.02.2021, 21:51)WST61 schrieb: Du kannst das Verifizieren von Signaturen abstellen, dann funktioniert es.

Ok, danke und wie funktioniert das bzw. wo?
Antworten
#4
Wenn du in TWRP bist
Install z.B. "LOS17.zip"
dann gibt es in der nächsten Anzeige ein Feld "Zip signature verification"
dort antippen: Haken ist gesetzt "verifiziert" oder Haken raus "ohne verification"
Antworten
[-] Die folgenden (1) User sagen db91595 Danke für diesen Beitrag:
35Pok (16.02.2021)
#5
Hallo,

danke für eure Hilfe, mit euren Tipps hat es dann doch geklappt.
Jedoch ist bei der Installation anscheinend doch etwas schief gegangen. Nach dem Hochfahren werde ich nach einem Passwort gefragt. Nach kurzer Recherche im Netz habe ich erfahren das dieses "default_password" lautet. Soweit so gut, kurz danach erhalte ich jedoch eine andere Meldung (siehe Screenshot).
Wenn ich das bestätige, wird das Gerät neugestartet und es fängt alles von vorne an. Was war mein Fehler und was sollte ich am Besten tun?

LG

PS.: Kann ich hier Bilder hochladen?
Antworten
#6
Eine Suche nach "lineageos 17,1 samsung s7 brachte "https://forum.xda-developers.com/t/stable-lineageos-17-1-for-galaxy-s7-build-21.3980101/"

Darin der Hinweis
Downloads:
If you are coming from pre-January 2021 build remove fingerprints and delete /data/system/locksettings.db this is needed due to mobicore version change which helped fix fingerprint with 3rd party secure apps

Für mich klingt deine Installation nach einem Install-Mischmasch.

Ein TWRP Install xyz kann funktionieren, muss aber nicht.
Da nicht gesagt werden kann WAS du noch im Phone drin hast würde ich eine Installation mit
TWRP Wipe factory-reset
TWRP Wipe Data-format
TWRP Reboot to Recovery(=TWRP)
dann nach Developper-Anweisung des LOS 17.1 dieses Install.
.png   Attachment.png (Größe: 11,89 KB / Downloads: 42)

Falls das nicht zum Erfolg führt bleibt nichts anderes übrig als
- Odin Firmware flash
und alles weitere was man dann für LOS17.1 braucht.
Nachteil: deine Daten sind überplättet.
Vorteil: wenn LOS dann läuft ist es sauber.

Weitere Details zum s7 kann ich dir nicht sagen - hab kein s7.
Nach s4mini dann s4 und gleich zu s8 gekommen.
Was ich dir sagen kann: nach jedem Modell von Samsung wird es immer schwieriger.
Samsung baut immer mehr "Verbesserungen" ein (<--- Ironie)

Edit: ich kenne die Abfrage mit Passwort in einem Dev-LOS eingebaut nicht.
Was ich kenne ist: wenn ein Android mit eingerichtetem Google-Konto (oder Samsung oder Xiaomi ...)
mit einem neuen OS überinstalliere muss ich bei der Einrichtung dieses Konto wieder einrichten.
Sonst droht FRP (Factory Reset Protection). Zuletzt bei meinem Xiaomi - da war das Xiaomi-Konto eingerichtet und aktiv.
Da kam die Meldung gleich beim Neustart noch vor der Einrichtung.

Zu Bild hochladen: unterhalb des Editors ist die obige Attachment-Anweisung zu sehen
Antworten
[-] Die folgenden (2) User sagen db91595 Danke für diesen Beitrag:
35Pok (22.02.2021), llluuuzzziii (21.02.2021)
#7
Das "default_password" kommt immer dann wenn ohne Zutun des Anwenders etwas verschlüsselt wurde.
Das OS, das verschlüsselt hat (ohne den Anwender zu fragen) weiß ja das es verschlüsselt hat ohne zu fragen.
Deshalb fragt es in solchen Situationen den Anwender nicht!
Ein neues OS (z.B. LOS) kann das aber nicht wissen ...erkennt aber die Verschlüsselung ... und fragt dann den Anwender.

Deshalb LOS (beim ersten Mal nach StockROM) immer auf ein nacktes Gerät flashen und nicht einfach irgendwo drüberbügeln.

Google Pixel 3 mit LOS17.1
Antworten
[-] Die folgenden (3) User sagen llluuuzzziii Danke für diesen Beitrag:
35Pok (22.02.2021), WST61 (21.02.2021), db91595 (21.02.2021)
#8
Danke für die Hilfe und die Erklärungen.

Ich wollte jetzt vorab die Schritte (TWRP Wipe factory-reset/TWRP Wipe Data-format/TWRP Reboot to Recovery(=TWRP)) durchführen aber es hat meiner Meinung nach nicht richtig funktioniert (siehe Bild).
Ist das ein Problem mit Zugriffsrechten oder was habe ich da falsch gemacht?


Angehängte Dateien Thumbnail(s)
   
Antworten
#9
Wenn man sich im Forum etwas "durch"-liest denke ich man sollte "Wipe + Format" öfter machen.
TWRP Wipe + Format
TWRP reboot to Recovery
TWRP Wipe + Format
TWRP reboot to Recovery
und das so oft bis im TWRP nichts mehr rot ist.
Antworten
[-] Die folgenden (2) User sagen db91595 Danke für diesen Beitrag:
llluuuzzziii (23.02.2021), 35Pok (23.02.2021)
#10
Wenn ich bei XDA Beiträge wie den beigefügten lese, gehe ich mal davon aus, daß es schon gute Gründe gibt warum das herolte nicht offiziell von LOS unterstützt wird.
Aber Wissen braucht immer ein paar Tränen um bis in den Bauch zu kommen. Und heulen muss jeder für sich selber ;o)

After 3 months of use, I have to say: If I had known all this before, I would never have installed this OS! It is full of small and also big bugs, which unfortunately are not fixed. :-( For daily use, it is therefore completely unsuitable for me. My old S5 with LineageOS 14.1 was much more reliable!
...

Google Pixel 3 mit LOS17.1
Antworten
[-] Die folgenden (1) User sagen llluuuzzziii Danke für diesen Beitrag:
35Pok (23.02.2021)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] lineageos 15.1 auf S3 mini saturn1955 1 650 15.02.2021, 23:09
Letzter Beitrag: db91595
  LOS 16 auf einem Galaxy S5+ (SM-G901F): SIM wird nicht erkannt berndz2001 5 1.741 08.02.2021, 01:24
Letzter Beitrag: llluuuzzziii
  FRP Lock nach Installation von LineageOS joab 15 5.545 01.02.2021, 10:10
Letzter Beitrag: ChristophSchmidt
  Galaxy S9(+) / LineageOS 17.1 User gesucht Flodul 0 934 22.12.2020, 14:58
Letzter Beitrag: Flodul
  Galaxy S5 Plus: Display flimmert beim ausschalten bege 5 2.907 20.12.2020, 20:14
Letzter Beitrag: bege

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste