Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Galaxy Tab 3 Play Store und Google Acount funktionieren nicht.
#1
Hallo Gemeinde,

Ich bin neu hier und hoffe auf eure Hilfe. 
Ich habe mein altes Galaxy Tab 3 10.1 auf Lineage 14.1 geflasht. Ich habe die Gapps erst in der nano und dann in der Pico Variante installiert.
Das Tablet läuft soweit ABER:

Das Problem ist immer gleich:

1. Info-Fenster "Google Play Dienste wird wiederholt beendet" taucht ständig auf. Dort kann ich nur "App schließen" oder "bis zun nächsten Neustart ausblenden" antippen.

2. Die Google Play Store App öffnet sich nicht. Es erscheint ein Info Feld "Daten werden überprüft" Dieses Feld geht aber von allein nicht mehr weg. Es würde Stunden laufen...

3. Ich kann gar keinen Google Account unter "Einstellungen - Konto - Konto hinzufügen" anlegen. Ich komme dann wieder auf das Info Feld "Daten werden überprüft" vom Play Store.

Hat jemand eine Idee?

VG
Mike
Antworten
#2
LOS und GApps gleichzeitig geflasht und Daten-Partition formatiert?

G900F mit LOS 15
Antworten
#3
Hi.

Ja LOS und direkt danach ohne Booten die Gapps geflasht. Dann Wipe und Neustart. Aber formatiert habe ich nichts.

VG
Mike
Antworten
#4
Erst Wipe und dann installieren.....

Gruß
Antworten
#5
Hi.
Ja ich habe auch vorher gewiped, dann install, abschließend noch mal wipe.
Ich habe gelesen, dass google ihre Dienste nicht mehr für custom roms zulässt und man müsse sein Gerät registrieren. Das alles habe ich gemacht über die "Device ID" app. Läuft aber immer noch nicht.
Antworten
#6
Das Problem ist der Prozessor.
Dieser Typ wird nicht mehr von Google supported, deswegen funzt hier keine App mehr die aus dem Hause Google ist.

Nachzulesen im xda Thread von Cyanogenmod/LOS für die 3 Tab 3 Varianten von Nels83

Sent from my ONEPLUS A3003 using CyanogenMod Forum mobile app
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Mediendateien gehen nicht - kein Ton - Videos ruckeln MrMojoRisin666 14 2.084 20.09.2020, 07:06
Letzter Beitrag: MrMojoRisin666
  Anruf-Funktion bei Signal-Messenger funktioniert nicht m-n-o 2 648 17.09.2020, 15:46
Letzter Beitrag: janOSch
  mircoG hat ab Version v0.2.12.203315 die Google Exposure Notifications API nachgebaut uwe75 0 196 12.09.2020, 22:22
Letzter Beitrag: uwe75
  [LineageOS] WIFI Calling läst sich nicht aktivieren Snorre 10 1.140 10.09.2020, 14:57
Letzter Beitrag: llluuuzzziii
  TWRP kann Data/Storage nicht entschlüsseln derkon 7 1.009 25.08.2020, 09:39
Letzter Beitrag: llluuuzzziii

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste