Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Galaxy s2 Startet nicht mehr komme nur noch in den download modus
#1
Hallo, bin neu hier und am Verzweifeln.
Mein Problem: habe versucht Android 7 auf mein Galaxy s2 zu packen und folgte einer Anleitung.
Nachdem mich diese Anleitung mehr verwirrt hat als geholfen habe ich irgendwo verkackt.

Das Handy zeigt beim einschalten nur das galaxy logo mit einem gelben Rufzeichen. Danach ist es wieder aus. Am PC wird es auch nicht mehr erkannt (habe es auch über den Geräte Manager gesucht und versucht Treiber zu installieren). Ich komme nur noch in den Download Modus + Recovery Modus = CWM-based Recovery v.6.0.1.2-Siyah.
Habe in diesem Recovery Modus so ziemlich alles ausprobiert und nichts hat geholfen. (Reboot system now,Wipe,Reset, factory reset usw.) Ich habe keinen Plan was ich nun machen soll. Habe kein backup + bei den meisten anderen punkten steht nur "no files found".
Im Recovery modus unter punkt: Choose a zip to apply habe ich versucht Lineage-14.1-20171108-nightly-i9100-signed.zip + open_gapps-arm-7.1-nano-20171113.zip zu installieren, kamen aber nur errors.

Habe vorher nichts am handy verändert (letzte android version war die letzte offizielle), da ich es seit jahren nicht mehr verwendet habe.
Hoffe irgendwer kann mir helfen.
Antworten
#2
(14.11.2017, 15:34)Slipknot schrieb: Hallo, bin neu hier und am Verzweifeln.
Mein Problem: habe versucht Android 7 auf mein Galaxy s2 zu packen und folgte einer Anleitung.
Nachdem mich diese Anleitung mehr verwirrt hat als geholfen habe ich irgendwo verkackt.

Das Handy zeigt beim einschalten nur das galaxy logo mit einem gelben Rufzeichen. Danach ist es wieder aus. Am PC wird es auch nicht mehr erkannt (habe es auch über den Geräte Manager gesucht und versucht Treiber zu installieren). Ich komme nur noch in den Download Modus + Recovery Modus = CWM-based Recovery v.6.0.1.2-Siyah.
Habe in diesem Recovery Modus so ziemlich alles ausprobiert und nichts hat geholfen. (Reboot system now,Wipe,Reset, factory reset usw.) Ich habe keinen Plan was ich nun machen soll. Habe kein backup + bei den meisten anderen punkten steht nur "no files found".
Im Recovery modus unter punkt: Choose a zip to apply habe ich versucht Lineage-14.1-20171108-nightly-i9100-signed.zip + open_gapps-arm-7.1-nano-20171113.zip zu installieren, kamen aber nur errors.

Habe vorher nichts am handy verändert (letzte android version war die letzte offizielle), da ich es seit jahren nicht mehr verwendet habe.
Hoffe irgendwer kann mir helfen.
Schau mal für dein Handy nach dem twrp recovery so aktuell wie es geht . damit sollte es möglich sein lineage14 zu Flaschen .

Und schick mal die Anleitung wo du hattest.
Antworten
#3
(14.11.2017, 15:34)Slipknot schrieb: Hallo, bin neu hier und am Verzweifeln.
Mein Problem: habe versucht Android 7 auf mein Galaxy s2 zu packen und folgte einer Anleitung.
Nachdem mich diese Anleitung mehr verwirrt hat als geholfen habe ich irgendwo verkackt.

Das Handy zeigt beim einschalten nur das galaxy logo mit einem gelben Rufzeichen. Danach ist es wieder aus. Am PC wird es auch nicht mehr erkannt (habe es auch über den Geräte Manager gesucht und versucht Treiber zu installieren). Ich komme nur noch in den Download Modus + Recovery Modus = CWM-based Recovery v.6.0.1.2-Siyah.
Habe in diesem Recovery Modus so ziemlich alles ausprobiert und nichts hat geholfen. (Reboot system now,Wipe,Reset, factory reset usw.) Ich habe keinen Plan was ich nun machen soll. Habe kein backup + bei den meisten anderen punkten steht nur "no files found".
Im Recovery modus unter punkt: Choose a zip to apply habe ich versucht Lineage-14.1-20171108-nightly-i9100-signed.zip + open_gapps-arm-7.1-nano-20171113.zip zu installieren, kamen aber nur errors.

Habe vorher nichts am handy verändert (letzte android version war die letzte offizielle), da ich es seit jahren nicht mehr verwendet habe.
Hoffe irgendwer kann mir helfen.
Hier ist eine super Anleitung mit alle infos wo du gebrauchen kannst ....

https://android-hubo.de/thread/5253-rom-...e-os-14-1/

Wenn du dich an diese Anleitung hältst kann nix schief gehen .

LG

LittlePsycho
Antworten
[-] Die folgenden (1) User sagen CM-Psycho Danke für diesen Beitrag:
daywalk3r666 (14.11.2017)
#4
und wenn du wenn stock rom kommst

bitte erst hier einlesen.dann musst du nämlich die partitionen vergrößern

https://android-hubo.de/thread/4124-eol-...al-builds/
Antworten
[-] Die folgenden (1) User sagen daywalk3r666 Danke für diesen Beitrag:
CM-Psycho (14.11.2017)
#5
(14.11.2017, 15:34)Slipknot schrieb: Hallo, bin neu hier und am Verzweifeln.
Mein Problem: habe versucht Android 7 auf mein Galaxy s2 zu packen und folgte einer Anleitung.
Nachdem mich diese Anleitung mehr verwirrt hat als geholfen habe ich irgendwo verkackt.

Das Handy zeigt beim einschalten nur das galaxy logo mit einem gelben Rufzeichen. Danach ist es wieder aus. Am PC wird es auch nicht mehr erkannt (habe es auch über den Geräte Manager gesucht und versucht Treiber zu installieren). Ich komme nur noch in den Download Modus + Recovery Modus = CWM-based Recovery v.6.0.1.2-Siyah.
Habe in diesem Recovery Modus so ziemlich alles ausprobiert und nichts hat geholfen. (Reboot system now,Wipe,Reset, factory reset usw.) Ich habe keinen Plan was ich nun machen soll. Habe kein backup + bei den meisten anderen punkten steht nur "no files found".
Im Recovery modus unter punkt: Choose a zip to apply habe ich versucht Lineage-14.1-20171108-nightly-i9100-signed.zip + open_gapps-arm-7.1-nano-20171113.zip zu installieren, kamen aber nur errors.

Habe vorher nichts am handy verändert (letzte android version war die letzte offizielle), da ich es seit jahren nicht mehr verwendet habe.
Hoffe irgendwer kann mir helfen.

Hallo,
hört sich an als wäre beim flashen was fehlgeschlagen. Kommt mir bekannt vor.
Also wenn ich Dir einen Tip geben kann: Mach nochmal alles von vorne und mit dieser Anleitung hier:
https://forstner-mcr.de/how-to-lineageos...tallieren/
Die ist verständlich und hat bei meinen beiden S2 bestens funktioniert.
Schau das du von allem immer das neuste zum flashen verwendest!!!
Antworten
#6
zu spät wir haben ihn schon auf die dunkle seite geholt :-)))))
Antworten
#7
Danke @daywalk3r666 & @CM-Psycho das ihr so schnell geantwortet habt. Ich habe mich nun bei der Hubo seite angemeldet und begonnen alle files downzuloaden. Der punkt Stock Rom (falls etwas passiert) @daywalk3r666 muss es eine österreichische android version sein oder geht auch eine niederländische?

Außerdem ich kann nicht ins handy menü und mein handy wird vom pc nicht erkannt! @CM-Psycho bei deiner anleitung kann ich den Punkt root rechte komplett nicht machen & clean install auch nicht, da ich die 2 dateien auf das handy kopieren soll -->handy wird aber nicht erkannt.
Wie soll ich nun vorgehen. Die Anleitung ist ja schön und gut, gibt es auch ein detaillierteres schritt für schritt video/anleitung für noobs wie mich? Die Anleitung ist ja recht übersichtlich und eher was für leute die sich etwas auskennen.
Antworten
#8
frag bei hubo the_voice_70 der weiß schon bescheid.wir haben zur teamspeak oder discord

oder auch telegram
Antworten
#9
Genau frag bei hubo da sind wir auch und da ist alles ordentlich ....
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Galaxy Tab 3 10.1 µkrobe 3 150 13.11.2017, 21:31
Letzter Beitrag: llluuuzzziii
  Galaxy S4 tot? InTheY2K 24 493 05.11.2017, 10:39
Letzter Beitrag: InTheY2K
Photo [LineageOS] Nach Update kein grüner Button mehr malmut84 10 642 15.10.2017, 18:19
Letzter Beitrag: Sennator
  Samsung Galaxy S3 GT-i9300 Snow.taex 9 465 09.10.2017, 22:39
Letzter Beitrag: daywalk3r666
  [LineageOS] Galaxy S3 GT-I9300: TWPR - Zugriff interner Speicher nicht möglich Dennis1979 12 691 05.10.2017, 08:23
Letzter Beitrag: reset

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste