Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Google Play 5.1.11 funktioniert nicht
#1
Heute morgen wurde auf meinem S3 / CM11 (Installer-Version) der Google Play Store per Hintergrunddienst von 5.0.38 auf 5.1.11 upgedatet.

Mit dem Effekt, daß er nicht mehr startet; es erscheint kurz ein Teil der Oberfläche, gefolgt von dem Hinweis "Google Play wurde angehalten".

Nach dem Restore der 5.0.38 aus meinem Titanium Backup geht es wieder, aber das Update kann ich ja nicht verhindern, das kommt ja immer wieder.
Habt ihr da auch Probleme? Ist die Material-Design-Version von Play nicht mit CM11 kompatibel?
Antworten
#2
Moin..das kommt vor,hatte ich auch schon..aber meistens nach dem 3ten Versuch startet er wieder,sonst ist es ein anderes Problem..
..Berichte mal falls es dabei bleiben sollte
Gruß
..ansonsten gibts genug Quellen

https://www.google.de/search?ie=UTF-8&so...8wel44CYAQ
Habe ihn gerade über Chip installiert..läuft
Antworten
#3
Ich habe zumindest rausgefunden, woran es lag:

das Theme, das ich verwende (DarkHolo) killt den neuen Play Store zuverlässig. Bin jetzt wieder auf Holo Standard (alles so hell... Sad ) und jetzt geht der Store wieder.
Antworten
#4
Probiere mal das HoloGlass beta theme..hab ich auch druf..mit deinem eigenen 'dunklen' Hintergrund sieht das geil aus...:-)
https://www.google.de/search?ie=UTF-8&so...-waE74HoDg
Antworten
#5
Kostprobe...:-)


Angehängte Dateien Thumbnail(s)
   
Antworten
[-] Die folgenden (2) User sagen Andyrandy Danke für diesen Beitrag:
Pterodactylus (09.12.2014), Bernhard “TCoreX” H. (09.12.2014)
#6
Super Tipp, vielen Dank!
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] S7 Mikro geht nicht beim telefonieren fritz24 2 128 23.05.2017, 09:50
Letzter Beitrag: fritz24
  [LineageOS] S4 GPS funktionoiert nicht tugu 2 125 19.05.2017, 15:33
Letzter Beitrag: robby2107
Question [APP] GT-I9506 - Kamera funktioniert nicht in App achlys 4 166 13.05.2017, 20:46
Letzter Beitrag: achlys
  [LineageOS] Galaxy s4 Teamwin nicht über Touch bedienbar Pflaumensaft 2 167 20.04.2017, 19:19
Letzter Beitrag: McNature
  [LineageOS] i9591: Trotz addonsu nicht gerootet numbi 16 509 10.04.2017, 09:43
Letzter Beitrag: sunneschy5

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste