Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Google play läuft nicht
#1
Hallo mein Sohn hat ein Sony Xperia Z. Er hat ein Update auf CM 12.1-20150901-Snapshot-YOG4PAO23E-yuga gemacht. Er hat natürlich nichts gesichert. Jetzt läuft Google Play nicht mehr.
Ich habe vor einem dreiviertel Jahr die passenden Gapps installiert, da lief alles.
Mir fehlt eine passende Zip Datei mit den Gapps. Ich hab schon was probiert, aber ich kann im Recovery nicht über Zip booten.
Wer kann helfen?
Antworten
#2
(07.10.2015, 20:35)Rene Pilz schrieb: Hallo mein Sohn hat ein Sony Xperia Z. Er hat ein Update auf CM 12.1-20150901-Snapshot-YOG4PAO23E-yuga gemacht. Er hat natürlich nichts gesichert. Jetzt läuft Google Play nicht mehr.
Ich habe vor einem dreiviertel Jahr die passenden Gapps installiert, da lief alles.
Mir fehlt eine passende Zip Datei mit den Gapps. Ich hab schon was probiert, aber ich kann im Recovery nicht über Zip booten.
Wer kann helfen?
Googel Suche

Gapps 5.1 zip

Runterladen auf handy ins recovery und dann installieren



Gesendet mit meinem Schinken OnePlus One
Antworten
#3
Flashify?
Antworten
#4
(07.10.2015, 21:08)carabinieri5675 schrieb: Flashify?
Ja oder damit.... Habe ich gerade nicht daran gedacht....
Aber da musste ja noch mehr erklären :-)

Gesendet mit meinem Schinken OnePlus One
Antworten
[-] Die folgenden (1) User sagen CM-Psycho Danke für diesen Beitrag:
carabinieri5675 (07.10.2015)
#5
Danke für die schnelle Hilfe. Ich habe die Datei runtergeladen, aber ich finde nicht den Recovery-Ordner im Handy und wenn ich von der SD Karte booten will, gibt man mir gar nicht im Menü diese Option an. Was muss ich tun?

MfG Rene
Antworten
#6
..im Recovery..sdcard >download >Gapps..
Vorher wipe Cache wipe Dalvik...oder nachher geht auch...
Antworten
#7
Einstellungen/Entwickleroptionen/Erweitertes Neustartmenü aktivieren.
Danach Gerät über Ausschaltknopf in das Recovery starten
Antworten
#8
Ich glaube wir reden aneinander vorbei.
Das erweiterte Neustartmenü hatte ich bereits aktiviert.
Ich komme im Recovery einfach nicht auf die Option SD card!
Ich habe nur: reboot system now, apply update, wipe data, wipe media, reboot to bootloader, power down und view recovery logs das wars mehr nicht.
Was soll ich tun?
Antworten
#9
Hast Du kein Custom Recovery wie TWRP oder so, dort solltest Du nämlich die Funktion install haben!
Gruß Marcus
Antworten
[-] Die folgenden (1) User sagen McNature Danke für diesen Beitrag:
carabinieri5675 (09.10.2015)
#10
(08.10.2015, 21:27)Rene Pilz schrieb: Ich glaube wir reden aneinander vorbei.
Das erweiterte Neustartmenü hatte ich bereits aktiviert.
Ich komme im Recovery einfach nicht auf die Option SD card!
Ich habe nur: reboot system now, apply update, wipe data, wipe media, reboot to bootloader, power down und view recovery logs das wars mehr nicht.
Was soll ich tun?
Was für ein recovery hast du bitte???
(09.10.2015, 12:10)McNature schrieb: Hast Du kein Custom Recovery wie TWRP oder so, dort solltest Du nämlich die Funktion install haben!
Gruß Marcus
Das hört sich irgend wie nach cm recovery an bei ihm....

Und wenn das der Fall ist muss er erst twrp recovery drauf hauen...


Gesendet mit meinem Schinken OnePlus One
Antworten
[-] Die folgenden (1) User sagen CM-Psycho Danke für diesen Beitrag:
carabinieri5675 (09.10.2015)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Telefon App / Dialer funktioniert nicht richtig NonKon 3 875 13.01.2019, 17:14
Letzter Beitrag: llluuuzzziii
Question [LineageOS] Verzicht auf Google-Dienste und weitere Anfängerfragen uwausac 19 1.266 04.01.2019, 22:01
Letzter Beitrag: llluuuzzziii
  Registrierung bei cyanogenmods.org gelingt nicht derkon 1 493 27.12.2018, 22:15
Letzter Beitrag: llluuuzzziii
  [LineageOS] Rücksetzung auf den Werkszustand funktioniert nicht - Gerät gebrickt?? Volker Wysk 7 658 14.12.2018, 09:29
Letzter Beitrag: llluuuzzziii
  Moto G 4G xt1039; Update funktioniert nicht mehr Jonny_62 2 622 21.11.2018, 21:10
Letzter Beitrag: Jonny_62

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste