Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Handy startet nach Update von CM10.2 auf CM11 nicht mehr
#1
Hallo CM-Gemeinde,

ich bin neu hier und habe versucht mein Problem mit der Suchfunktion zu lösen. Leider konnte ich keinen passenden Thread zu meinem Problem finden. Deshalb hier mein Post:

Ich habe ein SG3 mit CM10.2 und wollte es auf CM11 M7 flashen. Die zip-Datei habe ich auf meine SD-Karte geladen und geflasht. Was ich vergessen habe war, dass ich auch die GApps hätte neu flashen müssen. Jetzt startet das Gerät nicht mehr. Es hängt in einer Art Schleife. Ich sehe seit ca. 45 Minuten nur den CM-Kopf, um den der Pfeil "schwirrt". Ich bekomme das Handy nicht mal mehr in den Recovery-Modus.

Kann mir jemand helfen oder muss mein Handy vergraben :-(

Danke und viele Grüße
Thorsten
Antworten
#2
Nimm den Akku raus, dann drücke Volume+, Home und Powertaste gleichzeitig das du ins Recovery kommst, dann flashe deine Gapps noch, falls du sie noch nicht hast dann mach sie auf die SD Karte, bei dem Sprung übrigens anschließend einen Full Wipe machen.
Antworten
#3
Wie schon oben gesagt, musst du einen Factory Reset machen wenn du von CM10.1 auf CM11 umsteigst.
Dann müsste dein Handy auch wieder booten. Wink
Antworten
#4
Moin, keiner erwähnt das cm 11 eine neuere recovery benötigt :-) .

Gesendet mit der CyanogenMod Forum Premium App
Antworten
#5
Danke für die Tipps. Hat dann doch alles funktioniert. Muss zwar das Handy komplett wieder einrichten, aber ist der Preis für die aktuelle Version. Danke euch und schönen Abend noch.

Viele Grüße
Thorsten
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Update/Android Auto Bernd1712 1 157 24.05.2022, 18:41
Letzter Beitrag: wowi63
  A5 2017 unter LOS 18.x komme nicht an der Displaysperre vorbei uwe75 9 1.514 16.05.2022, 18:54
Letzter Beitrag: otto171
  S5 mit aktuellem LOS geht nicht auf Desktop wonk 3 525 04.05.2022, 20:52
Letzter Beitrag: WST61
  [LineageOS] LOS 17.1 Update Problem Hansstramm 5 1.179 19.03.2022, 22:43
Letzter Beitrag: db91595
  S7 Edge "ernsthafter Kamera Fehler", erkennt beide kameras nicht Souiters 3 1.372 25.02.2022, 14:14
Letzter Beitrag: db91595

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste