Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Handy startet nach Update von CM10.2 auf CM11 nicht mehr
#1
Hallo CM-Gemeinde,

ich bin neu hier und habe versucht mein Problem mit der Suchfunktion zu lösen. Leider konnte ich keinen passenden Thread zu meinem Problem finden. Deshalb hier mein Post:

Ich habe ein SG3 mit CM10.2 und wollte es auf CM11 M7 flashen. Die zip-Datei habe ich auf meine SD-Karte geladen und geflasht. Was ich vergessen habe war, dass ich auch die GApps hätte neu flashen müssen. Jetzt startet das Gerät nicht mehr. Es hängt in einer Art Schleife. Ich sehe seit ca. 45 Minuten nur den CM-Kopf, um den der Pfeil "schwirrt". Ich bekomme das Handy nicht mal mehr in den Recovery-Modus.

Kann mir jemand helfen oder muss mein Handy vergraben :-(

Danke und viele Grüße
Thorsten
Antworten
#2
Nimm den Akku raus, dann drücke Volume+, Home und Powertaste gleichzeitig das du ins Recovery kommst, dann flashe deine Gapps noch, falls du sie noch nicht hast dann mach sie auf die SD Karte, bei dem Sprung übrigens anschließend einen Full Wipe machen.
Antworten
#3
Wie schon oben gesagt, musst du einen Factory Reset machen wenn du von CM10.1 auf CM11 umsteigst.
Dann müsste dein Handy auch wieder booten. Wink
Antworten
#4
Moin, keiner erwähnt das cm 11 eine neuere recovery benötigt :-) .

Gesendet mit der CyanogenMod Forum Premium App
Antworten
#5
Danke für die Tipps. Hat dann doch alles funktioniert. Muss zwar das Handy komplett wieder einrichten, aber ist der Preis für die aktuelle Version. Danke euch und schönen Abend noch.

Viele Grüße
Thorsten
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] IP 192.168.1.4 geht nicht und SMS an 40400 Noob_21 0 50 Gestern, 19:36
Letzter Beitrag: Noob_21
  [LineageOS] Playstore funktioniert nicht mehr, kein Download möglich Noob_21 3 160 Gestern, 19:30
Letzter Beitrag: Noob_21
Big Grin [LineageOS] Kann manche Konten (z.B. Firefox, Patreon) nicht erstellen [gelöst] michas 0 53 Gestern, 18:56
Letzter Beitrag: michas
  Samsung Galaxy S3: nach Lineage OS14.1 funktionieren die Apps nicht mehr 1071 4 258 10.04.2018, 12:18
Letzter Beitrag: 1071
  IMEI nach Update weg sparky_112233 7 238 08.04.2018, 15:21
Letzter Beitrag: McNature

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste