Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Kann keine Gapps installieren
#1
hallo habe die neuste nightly aufgespielt

nun wollte ich mir auch mal die Gaaps instalieren hab ich von hier
http://goo.im/devs/BaNkS/GApps/4.4.2
habe die instaliert --> 2-27_GApps_Standard_4.4.2_signed.zip

habe sie auf die sd karte geschoben dann im recovery Modus von CWM instaliert

aber es sind keinerlei apps vorhanden was kann ich tun
Antworten
#2
Hi. Wie meinst du das genau? Themen-Titel heisst: Kann keine Gapps installieren, aber du schreibst das du sie installiert hast und keinerlei Apps vorhanden sind...?

War die Installation der Gapps erfolgreich, oder wurde sie abgebrochen?

Gezaubert mit der CM-Forum Premium App Tongue
Antworten
[-] Die folgenden (1) User sagen Roger Danke für diesen Beitrag:
sumpfbiber (12.03.2014)
#3
(12.03.2014, 14:54)Roger schrieb: Hi. Wie meinst du das genau? Themen-Titel heisst: Kann keine Gapps installieren, aber du schreibst das du sie installiert hast und keinerlei Apps vorhanden sind...?

War die Installation der Gapps erfolgreich, oder wurde sie abgebrochen?

Gezaubert mit der CM-Forum Premium App Tongue

hallo
sorry falsche Überschrift
die gaaps wurden instaliert
aber wenn ich das Handy starte sind da keine vorhanden,wenn du verstehst was ich meine
habe s3
Antworten
#4
Hallo sumpfbiber, bitte passe deinen Titel genau an das Thema an. Danke.
Gruß Yann

Gesendet von meinem Nexus 5 mit CyanogenMod Forum Premium
Antworten
#5
Alles richtig gemacht bei der Installation?
Factory Reset und Fullwipe?

Kann natürlich auch an den Gapps liegen. Hatte dein Problem zwar noch nicht, aber schon oft Probleme mit Gapps, die bei anderen Usern funktionierten. Leider weiss ich echt nicht mehr, wo ich meine her habe, aber hab sie dir hochgeladen.

http://www.file-upload.net/download-8705...w.zip.html
Antworten
#6
(12.03.2014, 16:42)Roger schrieb: Alles richtig gemacht bei der Installation?
Factory Reset und Fullwipe?

Kann natürlich auch an den Gapps liegen. Hatte dein Problem zwar noch nicht, aber schon oft Probleme mit Gapps, die bei anderen Usern funktionierten. Leider weiss ich echt nicht mehr, wo ich meine her habe, aber hab sie dir hochgeladen.

http://www.file-upload.net/download-8705...w.zip.html

Servus erstmal danke
wird ich Probieren
so aber nun noch eine frage bevor ich das mache
Factory Reset und Fullwipe was meinst du da genau wo finde ich das unter CWM
ganz wichtig sind da alle meine Daten dann futsch,oder bleibt alles erhalten
danke servus
Antworten
#7
Fullwipe wäre Wipe Cache und Wipe dalvic Cache. Findest auf der Hauptseite von CWM und unter advanced. Beim Fullwipe sind deine Daten nicht weg. Nach einem Factory Reset schon. Damit wird Alles auf dem Gerät gelöscht. Ob du nen Factory Reset brauchst, weiss ich nicht, denn ich habe ja kA was du bisher gemacht hast. Aber normalerweise braucht man keinen Factory Reset, um Gapps zum laufen zu bekommen.

Btw haben wir hier sogar ne Anleitung für dein Gerät.

http://www.cyanogenmod-forum.de/showthread.php?tid=133

Gezaubert mit der CM-Forum Premium App.
Antworten
#8
(12.03.2014, 16:42)Roger schrieb: Alles richtig gemacht bei der Installation?
Factory Reset und Fullwipe?

Kann natürlich auch an den Gapps liegen. Hatte dein Problem zwar noch nicht, aber schon oft Probleme mit Gapps, die bei anderen Usern funktionierten. Leider weiss ich echt nicht mehr, wo ich meine her habe, aber hab sie dir hochgeladen.

http://www.file-upload.net/download-8705...w.zip.html


Dankeschön,jetz hatts geklapptBig Grin
keine Ahnung warum mein link mit der Gaap nicht gegangen ist .
hab auch bemerkt
dein link war 260mb gross
mein link nur 78mb gross keine Ahnung was da ANDERS ist

aber trotzdem Hauptsache es laüft jetz:thumbsup:
Antworten
#9
Freut mich das es geklappt hat Wink

Gezaubert mit der CM-Forum Premium App.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] LineageOS 14.1 update installieren oldcan 14 458 Vor 2 Stunden
Letzter Beitrag: DarkStar
  Keine Erkennung im Explorer, Schreibrechte für ES Datei Explorer J Dilla 4 73 Gestern, 19:15
Letzter Beitrag: DarkStar
  Apps installieren Jupp 6 235 17.05.2017, 09:45
Letzter Beitrag: Jupp
  [LineageOS] Trebuchet: Wie kann ich die Startseite ändern? vokuit00 2 144 05.05.2017, 19:24
Letzter Beitrag: vokuit00
  kein TWRP / gapps Wnd89 3 151 04.05.2017, 15:08
Letzter Beitrag: Araldo

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste