Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Kein Recoverymode mehr
#1
Ich habe das Samsung galaxy S3 GT-i9300 und habe gestern CM12.1 und die gapps geflasht. Alles hat geklappt bis mir mein Handy gesagt hat das neu updates verfügbar sind. Die habe ich mir runtergeladen und installiert. Wie sich herrausstellte war das ein Update für CM13. Da ich die ganze zeit die Fehlermeldung: "Google play Dienste wurden beendet" bekommen habe, habe ich mir 6.0.1 gapps geflasht. Nach dem Flashen ging garnichts mehr. Hab mich dann wieder entscheiden 12.1 zu flashen. Jetzt zu meinem Problem: 1.Nach ein paar versuchen beakm ich immer einen fehler "installation failed" 2.Nach weiteren mehreren Versuchen kam ich nicht mehr in den recovery mode. Wenn ich die Tasten drücke erscheint 2 mal der Modelname aber dann geht es weiter mit der Bootanimation.

Kann mir jemand helfen? Undecided

Danke
Antworten
#2
(22.12.2015, 16:36)Lowgan schrieb: Ich habe das Samsung galaxy S3 GT-i9300 und habe gestern CM12.1 und die gapps geflasht. Alles hat geklappt bis mir mein Handy gesagt hat das neu updates verfügbar sind. Die habe ich mir runtergeladen und installiert. Wie sich herrausstellte war das ein Update für CM13. Da ich die ganze zeit die Fehlermeldung: "Google play Dienste wurden beendet" bekommen habe, habe ich mir 6.0.1 gapps geflasht. Nach dem Flashen ging garnichts mehr. Hab mich dann wieder entscheiden 12.1 zu flashen. Jetzt zu meinem Problem: 1.Nach ein paar versuchen beakm ich immer einen fehler "installation failed" 2.Nach weiteren mehreren Versuchen kam ich nicht mehr in den recovery mode. Wenn ich die Tasten drücke erscheint 2 mal der Modelname aber dann geht es weiter mit der Bootanimation.

Kann mir jemand helfen? Undecided

Danke
Jup du musst alles neu machen und mit odin flashen mit dem update haste dir wahrscheinlich alles zerschossen.... Anleitungen gibt es zu genüge...

Gesendet mit meinem Schinkenspeck OnePlus One cm 13 offiziell
Antworten
[-] Die folgenden (1) User sagen CM-Psycho Danke für diesen Beitrag:
Pulli67 (22.12.2015)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] S3 - LineageOS 14.1 im Pixel Launcher kein Wetter-Widget sondern nur Datum mit Tag oldcan 7 311 28.04.2017, 22:11
Letzter Beitrag: DarkStar
Photo [LineageOS] Kein 4k Video, Galaxy S5 MaxiKevey 6 240 13.04.2017, 15:14
Letzter Beitrag: MaxiKevey
  LineageOS: Nach root kein Wlan mehr Hirsche 5 559 28.02.2017, 22:26
Letzter Beitrag: Combichrist
  S4 nini GT I9195, fährt nicht mehr hoch s4minims 62 5.188 17.02.2017, 21:30
Letzter Beitrag: DarkStar
  Keine CM13 Nightlys für S4 jfltexx mehr? Corvette81 10 2.567 31.01.2017, 09:09
Letzter Beitrag: Corvette81

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste