Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Keine Anmeldung Google Play Store S3 mini i8190 CM12.1
#1
Hallo,

Bin jetzt schon 2 Tage dran den Play Store zum Laufen zu bekommen.

Handy ist ein S3 mini. GT-i8190. Alles von der Novafusion Seite. TWRP 2.8.0.0. Clean Install CM12.1 und die Gapps auch von dort. Lollipop 5.1 ARM Pico.

Egal was ich mache, ich kann mich nicht im App Store anmelden. Die Anmeldung kommt und dann die Meldung das keine Verbindung zum Google Play Store aufgebaut werden kann.

Die Hosts Datei habe ich schon im /system/etc in /etc kopiert und editiert 127.0.0.1 localhost.

Cache leeren und diverse andere Tipps haben auch nicht funktioniert. Suche brachte leider auch kein Ergebnis.
Antworten
#2
Hat da s3 mini nicht einen Intel Prozessor und benötigt deswegen die x86 gapps?

Sony z1c
Twrp 3.0.0
Cm12.1
RR 6.0.1
Antworten
#3
nee arm stimmt schon.ich seh jetzt auch keinen fehler der evtl gemacht wurde.
Antworten
#4
Habe auch schon eine ganze Menge anderer Gapp Versionen getestet. TK usw.

Anderen Google Account noch nicht, aber damit sind ja meine Apps weg.
Antworten
#5
das einzigste was mir noch einfällt...die recovery von android-andi nehmen.

https://www.androidfilehost.com/?fid=24052804347840978

einfach in der recovery flashen...reboot recovery.dann flash die gapps nochma drüber.
Antworten
#6
Das hat leider auch nichts gebracht.

Er merkt aber wenn das Passwort falsch ist.
Antworten
#7
Ich habe es heute in der Firma nochmal im mobilen Netz versucht. Es liegt tatsächlich am WLAN. Das hatte ich nicht betrachtet, da es ja mit CM11 funktioniert hat. Also ein Port oder die DNS.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [CM] Galaxy S4 Mini - CM 13 - "Kontaktliste wird aktualisiert" Brayen 7 106 Vor 1 Stunde
Letzter Beitrag: Brayen
  [LineageOS] keine root rechte Galaxy S3 Silver-Liquid 9 252 Gestern, 08:08
Letzter Beitrag: Silver-Liquid
  [LineageOS] S3 (GT-9300) spielt mit Lineage keine Musik über Bluetooth LineAGE-S3 0 69 16.05.2017, 13:37
Letzter Beitrag: LineAGE-S3
  [LOS] Samsung TAB S2 SM-T815 - keine SIM-Card gefunden kajott 13 503 09.05.2017, 23:15
Letzter Beitrag: kajott
  S5 lte+ (g901F) keine sim funtionen collectivization 1 118 11.04.2017, 20:15
Letzter Beitrag: DarkStar

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste