Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Keine Erkennung im Explorer, Schreibrechte für ES Datei Explorer
#1
Hi,
1. Ich habe ein Samsung Tab S2 WIFI (SM-T813) mit Lineage installiert. Wenn ich es über USB Kabel mit meinem Rechner (Win 10) verbinde, kann ich nicht mit dem Explorer auf meinen Speicher zugreifen. Es ertönt zwar der Erkennungssound von Windows, dass ein Gerät angeschlossen wurde, aber es wird nicht im Explorer angezeigt. Bei der Debuggingauswahl habe ich "Daten übertragen" ausgesucht.

2. Ist es sinnvoll die sd Karte als Speicher zu integrieren? Problem ist, dass ich keine Schreibrechte bekomme und ich somit z.b. einen Ordner nicht mit dem ES Datei Explorer vom internen Speicher auf die sd Karte kopieren kann.

Vielen Dank im voraus
Antworten
#2
1.
Treiber installiert?

2. In meinen Augen nicht

OnePlus 3t
Antworten
#3
Zu 1.
Windows 10 ist IMHO kein Betriebssystem sondern eine Katastrophe. Droiden welche unter Linux anstandslos erkannt werden, zicken unter W10 trotz Samsung Kies erheblich.
Boote deinen PC mal mit einer Live Distribution wie Ubuntu, KNOPPIX etc und schau ob damit Zugriff funktioniert. Wenn ja, dann liegt es an W10.


Zu 2.
Ich habe seit ca 6 Wochen meine SD Karte als internen Speicher formatiert. Ist eigentlich nur um zu schauen ob und wie sich beschriebene Probleme äußern und auswirken. Empfohlen wird es aber zumeist nicht.

Schmeiß den ES weg, der taugt schon lange nichts mehr. Solid Explorer ist erheblich besser, alternativ Total Commander oder Ghost Commander.

Sent from my MotoG3 using CyanogenMod Forum mobile app
Antworten
[-] Die folgenden (1) User sagen DarkStar Danke für diesen Beitrag:
McNature (22.05.2017)
#4
OnePlus 3t
[Bild: 837eb443f4aa9486ecb98a812295c49c.jpg]


Angehängte Dateien Thumbnail(s)
   
Antworten
#5
Hier auch noch einmal genau beschrieben:
https://www.deskmodder.de/wiki/index.php...Windows_10

Trotzdem kein "Allheilmittel". Ich habe schon mehrfach die Erfahrung gemacht dass trotzdem Geräte nicht erkannt werden. Was unter 7 funktioniert macht mit den selben Treibern unter 10 keinen Mucks.

Sent from my MotoG3 using CyanogenMod Forum mobile app
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Keine Screenshots unter LOS17.1 membro 4 769 24.08.2020, 09:29
Letzter Beitrag: membro
Lightbulb AuroraOSS - Aurora Store keine anonyme Nutzung möglich falke1978 37 4.759 19.06.2020, 16:45
Letzter Beitrag: stone1978
  Audio-Datei nach Datenübertragung zu PC 0 Byte groß Athene 7 1.090 14.06.2020, 12:27
Letzter Beitrag: Athene
  E-Mail Client läd keine .docx Anhänge Aeious 19 2.779 15.05.2020, 09:31
Letzter Beitrag: Aeious
  [LineageOS] Keine IMEI-Nummer ??? Volker Wysk 5 2.073 16.01.2019, 19:24
Letzter Beitrag: Volker Wysk

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste