Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Kleine Probleme mit Lineage 14.1
#11
Hätte ja sein können... Big Grin Manchmal sind es die einfachsten Dinge, die man übersieht.

Dann käme als weitere Möglichkeit ein Bug in dem Build vom 24. 3. in Frage. Wenn man die Zeit und Muße dafür hat, könnte mann ggf. eine oder zwei ältere Versionen testen, aber manch einem ist das zu lästig.

Das ist von mir jetzt aber auch nur Stochern im Dunkeln. :-(
Antworten
#12
(29.03.2018, 12:30)Magister schrieb: Nee, Tippfehler. Steht web.vodafone.de drin. Aber auch mit data.otelo.de funktioniert es nicht. Das hatte ich unter 4.1 eingestellt.
Gehe jetzt erstmal wieder auf 4.1 zurück. Dank TWRP gottseidank kein Problem.

Das GSM Modul hört man wie gesagt arbeiten - findet nur keine Verbindung.

Ich habe eben nochmal geflasht und ohne was zu ändern probiert. Geht auch nicht.

Ich habe nach Anleitung im Web folgendes gemacht:

TWRP gestartet, Daten komplett gelöscht,
nacheinander folgendes geflasht
lineage-14.1-20180324-nightly-n5100-signed.zip
open_gapps-arm-7.1-pico-20180327.zip
addonsu-14.1-arm-signed.zip  
Speicher gelöscht und System neu gestartet.

Vielleicht hilfts ja.
Kann sowas an der falschen TWRP liegen? Bei mein Le Max 2 gab es auch Zwei Versionen

Gesendet von meinem Le Max 2 mit Tapatalk
Antworten
#13
(29.03.2018, 15:33)InTheY2K schrieb: könnte mann ggf. eine oder zwei ältere Versionen testen,

Naja, ich werd mal gucken was sich tut. Werde ja nicht der einzige sein. Eventuell mal die übernächste probieren. Derzeit läuft wieder das alte 4.2. .

(31.03.2018, 12:08)Carnifex schrieb: Kann sowas an der falschen TWRP liegen? Bei mein Le Max 2 gab es auch Zwei Versionen
Gesendet von meinem Le Max 2 mit Tapatalk
Am TWRP glaube ich nicht. Das flasht ja nur. Wenn, dann müsste es am ROM liegen.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Probleme mit Lineage bei Onlinebanking App Gortnzauntia 15 1.577 12.10.2019, 21:29
Letzter Beitrag: MichaelH
Lightbulb [LineageOS] Probleme bei Anrufen Daniel28 2 1.223 17.05.2019, 21:44
Letzter Beitrag: Daniel28
  Akkustand Lineage 15.1 vs TWRP mikiko3 6 1.228 08.01.2019, 09:40
Letzter Beitrag: llluuuzzziii
  lineage os für lg flex 1 d955 Dawn 0 684 17.09.2018, 17:47
Letzter Beitrag: Dawn
  [LineageOS] Update Lineage kumpel23 3 1.110 15.09.2018, 13:52
Letzter Beitrag: kumpel23

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste