Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Lösung für "Kamera funktioniert nicht mehr" unter CM11
#1
Hallo alle zusammen

Vorab: Wenn ich im falschen Bereich bin, dann bitte dieses Thema verschieben. Dewegen habe ich mich entschloßen ein eigenes Thema zuerstellen.

So nun zum Thema.Habe auf meinem S3 CM11 geflasht incl. GApps und habe ein Update auf M5 gemacht. Alles reibungslos abgelaufen! Wie hier im Forum schon besprochen wurde gibt es das Problem mit der Kamera. Dieses hatte ich auch. Nachdem ich "Camera ZOOM FX" installiert hatte ging garnichts mehr. Habe gelesen das man durch "Wipe Cache und Dalvik" das Problem lösen kann. Dies tat ich auch. Nach einem Reboot probierte ich die CM Kamera aus und siehe da sie geht wieder. Euphorisch klickte ich Camera ZOOM an und: Kamera hat keine Verbindung ...AAHH.. Also auf die Suche gegangen nach einer Lösung lass ich einen Bericht über ein Fix für CM11. Download gemacht, ab auf´s S3, Recovery gestartet, Install Zip, Reboot und ES GEHT!! Da ich nicht weiß wie auf Links reagiert wird, schreibe ich nur denn Text rein.

Fixed Cam for CM 10.2_CM11 V2.3.zip

Das ist die Datei.Schreibe noch mal dazu.Es hat auf meinem S3 funktioniert.Habe alles gewipt und sozusagen ein leeres S3 mit CM11 gelasht.

Ich denkt das hilft euch weiter.
Antworten
[-] Die folgenden (1) User sagen Pingubaer Danke für diesen Beitrag:
Admin (21.04.2014)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Htc m8 Lineage startet nicht. Bleibt beim animierten Logo hängen ! Someone 6 1.368 29.12.2020, 14:41
Letzter Beitrag: Someone
  TWRP kann Data/Storage nicht entschlüsseln derkon 11 2.503 25.11.2020, 12:03
Letzter Beitrag: reset
  Mediendateien gehen nicht - kein Ton - Videos ruckeln MrMojoRisin666 14 3.465 20.09.2020, 07:06
Letzter Beitrag: MrMojoRisin666
  Anruf-Funktion bei Signal-Messenger funktioniert nicht m-n-o 2 1.088 17.09.2020, 15:46
Letzter Beitrag: janOSch
  [LineageOS] WIFI Calling läst sich nicht aktivieren Snorre 10 2.035 10.09.2020, 14:57
Letzter Beitrag: llluuuzzziii

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste