Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
LOS16: Gerät startet nach Update nicht mehr
#1
Hallo,

bisher klappten Updates über den Updater immer einwandfrei. Aber heute habe ich das Update von heute installiert und nun startet mein Fairphone 2 nicht mehr! Es kommt immer einige Minuten lang das animierte Lineage-Symbol und dann bootet das Gerät in TWRP. Tippe ich dort auf System-Boot, beginnt das Spiel von vorne.

Wie kann ich das Smartphone wieder lauffähig machen, am liebsten natürlich so, dass das System und die Daten erhalten bleiben?
Antworten
#2
Alles läuft wieder einwandrei!

Ich habe nach dieser Anleitung ein Downgrade mit dem Image vom 21.8. durchgeführt:
https://wiki.lineageos.org/devices/FP2/upgrade

Mein letztes Update war am 18.8. Kann es sein, dass der zeitliche Abstand zum heutigen Image vom 26.8. zu groß war und es darum nicht funktionierte?
Vielleicht wage ich morgen wieder ein Update, wenn dann ein neues Image erscheint.
Antworten
#3
Hallo,

aktuell gibt es auch hier einen Thread für.
https://forum.fairphone.com/t/lineage-16.../50287/257

Seit dem Update 20190824 fährt kein einziges Image mehr hoch. Man muss wieder zu der Version 20190823 downgraden...

Steven
Antworten
Die folgenden (1) User sagen Steff Danke für diesen Beitrag:
Syrphid (27.08.2019)
#4
Hallo Steven,

danke für den Link. Ja, da bin ich wohl nicht der Einzige, dem es so ergeht. Ich habe jetzt das Image vom 23.8. installiert, das ist dann ja wohl momentan das neuste, das läuft. Da kann ich nur abwarten, was sich da tut.

Gruß
Rolf
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  LineageOS Update generelle Fragen AB-Stromer 3 259 21.01.2022, 09:55
Letzter Beitrag: AB-Stromer
  [LineageOS] Telefonieren nicht möglich Frank1962 5 551 13.01.2022, 17:32
Letzter Beitrag: Frank1962
Question LineageOS 16 und hoher Akkuverbrauch während Gerät unbenutzt ist Reth 1 705 09.11.2021, 15:21
Letzter Beitrag: reset
  [LineageOS] [solved] Icons weg nach jedem Neustart Gladdle 2 786 05.10.2021, 17:03
Letzter Beitrag: Gladdle
  [LineageOS] Anhänge lassen sich nicht öffnen tiptel170 2 803 14.09.2021, 18:46
Letzter Beitrag: llluuuzzziii

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste