Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[LineageOS] Android Auto läuft nicht unter LOS18
#1
Hallo!

Unter LOS17.1 lief mein Android Auto noch fantastisch. Jetzt, unter LOS18 öffnet sich Android Auto zwar, jedoch kommt keine Verbindung mit dem KFZ zustande!

Neben einer cleanen Installation von LOS18 habe ich noch die NikGapps-core-arm64-11-20201122-signed.zip installiert.
Liegt hier vielleicht das Problem? Fehlen irgendwelche wichtigen Apps von Google, dass es nicht funktioniert?

Ich bekomme gelegentlich auch folgende Fehlermeldung: "Keine installierten Apps für dieses USB Zubehör"

Daher denke ich, dass irgendwelche APK`s oder Dateien fehlen!


Angehängte Dateien Thumbnail(s)
   
Antworten
#2
Welches Gerät nutzt Du und wo hast Du die LOS 18 Version her?
Antworten
#3
Ich habe folgende Datei von der LOS-Seite heruntergeladen: lineage-17.1-20200712-UNOFFICIAL-pme.zip und ich nutze ein HTC10!
Antworten
#4
Bei einer "UNOFFICIAL" Version, kann man nicht erwarten, das wirklich alles läuft. Deswegen auch der Name.
Meist steht es aber auch dabei, das es bei "diesem" oder "jenem" noch Probleme gibt.

Am besten in den Kommentaren bei XDA reinschreiben, was Du für Probleme hast.
Antworten
Die folgenden (1) User sagen reset Danke für diesen Beitrag:
Magnus Kranenberg (12.12.2020)
#5
Danke für die Info!
Ich werde das mal bei XDA erörtern!
Antworten
#6
Hallo,
wenn ich LOS 18 auf einem Sony XZ1 Compact installiere, wird dann auch Android Auto _Wireless_ unterstützt?
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Installation von LOS 18.1 auf Galaxy S5 (klte), startet nicht lalku 9 986 24.09.2021, 10:40
Letzter Beitrag: lalku
  Raspberry Pi 4 / 4Gb bootet keine Android OS -> z.B Lingeage 17.1 oder 18.1 Patrickpi83 1 470 27.08.2021, 10:21
Letzter Beitrag: db91595
  [LineageOS] Problem mit den mobilen Daten unter LOS18 perzfeli 1 530 15.08.2021, 23:10
Letzter Beitrag: perzfeli
  [APP] Osmand mit LOS 17/18 ohne Gapps aktiviert GPS nicht Zamperl 39 7.753 30.07.2021, 16:16
Letzter Beitrag: WST61
  lizensiertes OSMAnd unter LOS18 läuft nicht wonk 7 1.096 29.07.2021, 15:23
Letzter Beitrag: llluuuzzziii

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste