Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[LineageOS] Android Auto läuft nicht unter LOS18
#1
Hallo!

Unter LOS17.1 lief mein Android Auto noch fantastisch. Jetzt, unter LOS18 öffnet sich Android Auto zwar, jedoch kommt keine Verbindung mit dem KFZ zustande!

Neben einer cleanen Installation von LOS18 habe ich noch die NikGapps-core-arm64-11-20201122-signed.zip installiert.
Liegt hier vielleicht das Problem? Fehlen irgendwelche wichtigen Apps von Google, dass es nicht funktioniert?

Ich bekomme gelegentlich auch folgende Fehlermeldung: "Keine installierten Apps für dieses USB Zubehör"

Daher denke ich, dass irgendwelche APK`s oder Dateien fehlen!


Angehängte Dateien Thumbnail(s)
   
Antworten
#2
Welches Gerät nutzt Du und wo hast Du die LOS 18 Version her?
Antworten
#3
Ich habe folgende Datei von der LOS-Seite heruntergeladen: lineage-17.1-20200712-UNOFFICIAL-pme.zip und ich nutze ein HTC10!
Antworten
#4
Bei einer "UNOFFICIAL" Version, kann man nicht erwarten, das wirklich alles läuft. Deswegen auch der Name.
Meist steht es aber auch dabei, das es bei "diesem" oder "jenem" noch Probleme gibt.

Am besten in den Kommentaren bei XDA reinschreiben, was Du für Probleme hast.
Antworten
Die folgenden (1) User sagen reset Danke für diesen Beitrag:
Magnus Kranenberg (12.12.2020)
#5
Danke für die Info!
Ich werde das mal bei XDA erörtern!
Antworten
#6
Hallo,
wenn ich LOS 18 auf einem Sony XZ1 Compact installiere, wird dann auch Android Auto _Wireless_ unterstützt?
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  eSIM auf Pixel4a - geht gar nicht? Monsieur_curieux 3 1.422 20.07.2023, 08:15
Letzter Beitrag: Monsieur_curieux
  [LineageOS] Note 10+ will nicht mehr. Mir gehen die Ideen aus. Samira Rimas 3 1.997 12.01.2023, 00:04
Letzter Beitrag: db91595
  [LineageOS] nach update Telefon startet nicht mehr Tom112244 1 2.172 06.12.2022, 09:52
Letzter Beitrag: wowi63
  [LineageOS] SD-Card wird nicht erkannt - Xiaomi Redmi Note 8 6675 1 2.735 21.04.2022, 09:53
Letzter Beitrag: 6675
  [LineageOS] Lautstärkeregelung während Telefonat nicht möglich steubi 0 2.979 26.03.2022, 15:25
Letzter Beitrag: steubi

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste