Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[LineageOS] Fehler beim Rooten von Samsung Galaxy S5 Mini mit Lineage os 14.1
#1
Ich wollte mein S5 Mini (SM-G800F) mit Lineage-os 14.1 rooten. Habe mir die passende Zip von der Lineage-Website runtergeladen und auf mein Handy kopiert. Wenn ich aber versuche diese mit TWRP zu installieren bekomme folgende Fehlermeldung:
Prozess Updater endete mit FEHLER: 7

Komplettes Log welches auf dem Display zu sehen ist:
Partitions-Informationen werden aktualisiert...
...Fertig
Volle SELinux-Unterstützung ist vorhanden.
MTP aktiviert
Installiere Zip: %tw_file%
Suche nach MD5-Datei
MD5-Überprüfung übersprungen: keine MD5-Datei gefunden
Installing su addon...
ApplyParsedPerms: lsetfilecon of /system/addon.d/51-addonsu.sh to u:object_r:system_file:0 failed:
Operation not supported on transport endpoint
set_metadata: some changes failed
Prozess Updater endete mit FEHLER: 7
Fehler beim Installieren von ZIP '/sdcard/addonsu-arm-signed.zip'
Partitions-Informationen werden aktualisiert...
...Fertig


Kennt Jemand von euch diesen Fehler? Ich kann damit leider nicht viel anfangen.. Hoffe mir kann Jemand bezüglich dieses Problems weiterhelfen.
Antworten
#2
Error 7 wurde schon mehrfach behandelt. Such mal durchs Forum.
Antworten
#3
(05.06.2017, 16:41)InTheY2K schrieb: Error 7 wurde schon mehrfach behandelt. Such mal durchs Forum.

Ja, allerdings habe ich keinen Thread gefunden in dem beim Flashen der Zip-Datei zum Rooten der Fehler auftritt. Die dort beschriebenen Lösungen helfen mir in meinem Fall leider nicht weiter..
Antworten
#4
Es ist mir gelungen das Problem selbst zu lösen. Wenn dieser Fehler auftritt kann es sein das euer TWRP zu alt ist. Ich habe nochmal ein neueres geflasht und jetzt gehts
Antworten
#5
(05.06.2017, 21:12)Charlie053 schrieb: Es ist mir gelungen das Problem selbst zu lösen. Wenn dieser Fehler auftritt kann es sein das euer TWRP zu alt ist. Ich habe nochmal ein neueres geflasht und jetzt gehts

Hallo

Welche TWRP Version benutzt du denn jetzt?
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Samsung S3 ohne SD-Karte und gelöschtem Speicher wieder starten oldcan 0 56 19.11.2018, 22:15
Letzter Beitrag: oldcan
Smile Lineage hängt nach Umstieg Bad Urban 0 127 16.11.2018, 22:17
Letzter Beitrag: Bad Urban
  [LineageOS] Samsung A5 (SM-A520F) LineageOS 14.1 erkennt SIM-Karte nicht Collingwood 6 750 16.11.2018, 09:35
Letzter Beitrag: Robert_0815
  [LineageOS] Samsung Galaxy S3 (GT-I9300) zu leise und Absturz des MTB Hosts Paulchen 2 333 12.11.2018, 21:28
Letzter Beitrag: llluuuzzziii
  [ANDROID] TWRP auf Samsung Note 4 gfr 21 1.069 04.11.2018, 14:04
Letzter Beitrag: llluuuzzziii

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste