Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[LineageOS] Galaxy S4 GT-I9506 + Magisk
#1
Hallo Ihr,
ich verzweifel, ich bin jetzt schon 3 Tage am rumflashen und bekomme es nicht hin, mein S4 so zum laufen zu bringen, dass es den SafetyNet Test bei Magisk besteht..
kann mir den da mal jemand helfen? Was für nen ROM evtl. was für ein Kernel oder sonstiges..

Ich bin für alles offen..

Vielen Dank Pray
Antworten
#2
Hm ..
so viele haben den Beitrag gesehen und es gibt wirklich keinen der mich evtl. Unterstützen kann?
Antworten
#3
welche rom?gapps oder keine?was failed?beides oder nur basic integrity?
Antworten
#4
(15.06.2019, 04:38)tuvok schrieb: Hallo Ihr,
ich verzweifel, ich bin jetzt schon 3 Tage am rumflashen und bekomme es nicht hin, mein S4 so zum laufen zu bringen, dass es den SafetyNet Test bei Magisk besteht..
kann mir den da mal jemand helfen? Was für nen ROM evtl. was für ein Kernel oder sonstiges..

Ich bin für alles offen..

Vielen Dank Pray

(18.06.2019, 23:11)tuvok schrieb: Hm ..
so viele haben den Beitrag gesehen und es gibt wirklich keinen der mich evtl. Unterstützen kann?

Du suchst Hilfe die findest du hier ==>  https://android-hubo.de
Antworten
#5
(19.06.2019, 17:45)sigfried schrieb:
(15.06.2019, 04:38)tuvok schrieb: Hallo Ihr,
ich verzweifel, ich bin jetzt schon 3 Tage am rumflashen und bekomme es nicht hin, mein S4 so zum laufen zu bringen, dass es den SafetyNet Test bei Magisk besteht..
kann mir den da mal jemand helfen? Was für nen ROM evtl. was für ein Kernel oder sonstiges..

Ich bin für alles offen..

Vielen Dank Pray

(18.06.2019, 23:11)tuvok schrieb: Hm ..
so viele haben den Beitrag gesehen und es gibt wirklich keinen der mich evtl. Unterstützen kann?

Du suchst Hilfe die findest du hier ==>  https://android-hubo.de

OK .. und hier finde ich sie nicht?
Antworten
#6
Anscheinend haben hier nicht so viele das Problem. Ich z.B. kann Dir bei SafetyNet überhaupt nicht helfen ;o(

G900F mit LOS16
Antworten
#7
das ist echt schade
Antworten
#8
hab dir hilfe angebot in dem dir ein paar fragen stellte. weil geht net hilft mir net wirklich da meine glaskugel z.zt in reparatur ist und ein firmware update bekommt :-)))))))))))))))))))))))))))))))))
Antworten
#9
(21.06.2019, 21:30)daywalk3r666 schrieb: hab dir hilfe angebot in dem dir ein paar fragen stellte. weil geht net hilft mir net wirklich da meine glaskugel z.zt in reparatur ist und ein firmware update bekommt :-)))))))))))))))))))))))))))))))))

SORRY
also ich habe folgendes gemacht

1. TWRP Aktuellste Version drauf getut
2. lineage-16.0-20190609-UNOFFICIAL-ks01ltexx geflashed
3. open_gapps-arm-9.0-pico-20190612 TWRP drauf gezogen
4. Magisk-v19.3 mit TWRP drauf gezogen

so ja .. und auch bei der 19.4 die dann kam das selbe Problem.
Antworten
#10
mach mal die ein screen vom safety net test
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Galaxy S10e - TWRP & LineageOS draufbügeln Börnie 2 430 23.04.2021, 11:07
Letzter Beitrag: Börnie
  [LineageOS] Galaxy Tab S2 SM-T715 mfried 4 3.031 10.04.2021, 19:20
Letzter Beitrag: CustomUser
  [APP] Samsung Galaxy S7 legt bei anrufen direkt auf. saturn1955 3 828 23.03.2021, 15:43
Letzter Beitrag: saturn1955
  [solved] Lineage OS 17.1 und Magisk 22 Gladdle 5 1.152 23.03.2021, 00:09
Letzter Beitrag: db91595
  [LineageOS] Galaxy A5 (2017): Heimdall vs TWRP Gladdle 15 2.448 22.03.2021, 20:20
Letzter Beitrag: WST61

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste