Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[LineageOS] Galaxy S4 GT-I9506 Wlan Probleme
#1
Hey Ho .. ich habe bei meinem S4 Probleme mit dem WLAN .. evtl. kann mir da jemand helfen ..

Ich habe das [ROM][GT-I9506][ks01ltexx] LineageOS 16.0 UNOFFICIAL for the Galaxy S4 LTE-A geflasht und habe WLAN Probleme .. es ist verbunden und auf einmal ist es komplett weg.
Oder was ich auch manchmal habe ist, dass es "deaktiviert" ist dann muss ich es einmal anklicken und dann geht es wieder..

Ich habe schon gesucht wie ein blöder aber nichts gefunden..

Wäre sehr dankbar, wenn mir da jemand helfen könnte
Antworten
#2
Das kann viele verschiedene Gründe haben. Ganz vorn sind zu alte Firmware und verschlissene Kontakte im Gerät. Meist gibts einen verheimlichten Wasserschaden der nach ein paar Jahren Wirkung zeigt. LOS15 ist auch nicht übermässig stabil.
Wenn Du Zugang zum Accesspoint hast, kannst Du auch mit der WLAN-Konfiguration etwas herumexperimentieren. Manchmal klappt z.B. das roaming zwischen den Frequenzen nicht richtig.

G900F mit LOS16
Antworten
#3
HEy..
ähm kann man die Firmware irgendwie aktualisieren? ..

OH SORRY ich habe das falsche ROM verlinkt .. ich hab mal das richtige verlinkt..
hier habe ich auch ein wenig LOG mit MatLog gemacht und mal unter das ROM gepostet..

https://forum.xda-developers.com/showpos...tcount=349
Antworten
#4
Welche Firmware hast Du denn drauf?

G900F mit LOS16
Antworten
#5
das versuche ich die ganze Zeit schon rauszufinden wo ich das genau sehe

Hier mal mein Logfile vom Handy
LOG File mit MatLog
Antworten
#6
über das telefon dann auf android-version tippen.dann siehste dein baseband
Antworten
#7
dankeschön ..

hier der Screen mit den Infos ..
https://prnt.sc/obdzrm

habe oberen in den Beitrag noch nen LOG File eingestellt gehabt
Antworten
#8
bin kein dev...kann damit nix anfangen.kann dir nur sagen das wlan errors enthält

am baseband/bootloader liegt es net.deiner is aktueller als der im thread
Antworten
#9
*schulterzuck* ich weiss auch nicht .. es könnt ja auch einfach mal alles funktionieren was ich machen möchte .. aber nö alles gegen mich
Antworten
#10
Mache mal ein Update bei der Fritzbox. Wenn sie aktuell ist, starte sie mal neu.
Du kannst auch an einem Linux-PC einen Hotspot einrichten und dort die Logs aufzeichnen (wenn sivhbdas Telefon mit dem Hotspot verbindet).

G900F mit LOS16
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Lineare OS auf Galaxy Tab4 SM-T230 Cynubis 1 282 09.07.2019, 21:39
Letzter Beitrag: llluuuzzziii
  [LineageOS] Galaxy S4 GT-I9506 + Magisk tuvok 26 1.203 06.07.2019, 22:27
Letzter Beitrag: llluuuzzziii
  Samsung S5 und jede Menge Probleme yamot 32 1.314 26.06.2019, 08:42
Letzter Beitrag: yamot
  Samsung Galaxy S5 Fehler Installation LineageOS 15.1 bsfreelancer 13 5.472 25.06.2019, 17:04
Letzter Beitrag: McMobile
  ADB Device offline Galaxy S3 Neo Tine2019 4 611 07.06.2019, 07:23
Letzter Beitrag: llluuuzzziii

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste