Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[LineageOS] Galaxy S5 AUfladeproblem
#1
Hallo,

Ich habe das Galaxy S5 mit dem neuesten Nightly Build vom 11.10
und jetzt bekomme ich das aufladen nicht mehr angezeigt.
Laden tut es anscheinend schon richtig.

Im recovery Menü wird auch alles correct angezeigt
nur im os nicht.

Wenn ich das phone an den PC anschließe
wird es mir auch nichtmehr angezeigt.

Was könnte das sein?

Kabel hab ich mehrere schon versucht
Antworten
#2
Evtl nur ein Bug im aktuellen Nightly oder das "Update" von Google.
https://play.google.com/store/apps/detai...apps.turbo

In den Einstellungen unter Statusleiste mal ein anderes Ikon für den Akku versuchen. Wenn's erheblich stört, das vorhergehende nightly drüberbügeln. Du kannst auch auf das nächste nightly warten, evtl ist es ja damit gefixt.

Sent from my MotoG3 using CyanogenMod Forum mobile app
Antworten
#3
Hallo

Danke für die Antwort.

Hab mittlerweile den "auslöser" des Bugs gefunden!

Wie auch immer das passieren konnte hat sich ein stück Metallspahn in die Usb Buchse gemogelt,
Fremdkörper entfernt und siehe da es wird wieder am Pc erkannt und lässt sich ohne
Probleme Laden und erkennen usw..
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Kein LTE Samsung Galaxy S5 Duos ** GELÖST ** igniton 10 828 02.09.2017, 21:54
Letzter Beitrag: sanman72
  [LineageOS] Flashen Galaxy SII mit Heimdall - Probleme Confuserix 3 341 28.06.2017, 13:01
Letzter Beitrag: reset

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste