Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[LineageOS] Nach Update kein grüner Button mehr
#1
Photo 
Seit Update von Lineage OS 14.1 vom 30.August 2017 habe ich keinen grünen Button zum Installieren oder Herunterladen. Außerdem kommt der englische Text Last checked statt zuletzt  auf Deutsch.
Kann man das einstellen.


Angehängte Dateien Thumbnail(s)
   
Antworten
#2
nein kann man nicht einstellen.die haben am updater gebastelt un die übersetzung kommt noch
Antworten
#3
Danke für die schnelle Antwort
Antworten
#4
der Download Speicherort für das Image wurde auch geändert: https://review.lineageos.org/#/c/181522/
Antworten
#5
Zumindest auf meinem Droiden funktioniert Download und Installation trotzdem.
[Bild: d23dc8c8279f5e2adc2b89dd3c5d90b2.jpg][Bild: 61a287cabe8f19599669a89b5968bcef.jpg][Bild: baa62769c16143c2df5d8867ae80dbde.jpg][Bild: 91d38b2471952bed85ff27e3e11a6361.jpg]

Sent from my MotoG3 using CyanogenMod Forum mobile app
Antworten
#6
Big Grin 
hab ja auch nichts Gegeteiliges behauptet,hat sich halt nur etwas am Update Szenario geändert.

   
Antworten
#7
(07.09.2017, 19:34)sixpack schrieb: hab ja auch nichts Gegeteiliges behauptet,hat sich halt nur etwas am Update Szenario geändert.

Danke! Da sucht und sucht man... und leider zeigen manche Dateimanager dieses Verzeichnis gar nicht an. Das Filesystem von Android soll mal einer verstehen Big Grin 2

Leider funktioniert der integrierte Updater auf dem S4 immer noch nicht...
Antworten
#8
Bei mir meldet der Lineage-Downloader seit zwei oder drei Wochen Fehler, weshalb ich den inzwischen deinstalliert habe und wieder zurück zum internen Updater gegangen bin. Und der funktioniert einwandrei auf meinem S4.
Antworten
#9
(01.10.2017, 19:19)InTheY2K schrieb: Bei mir meldet der Lineage-Downloader seit zwei oder drei Wochen Fehler, weshalb ich den inzwischen deinstalliert habe und wieder zurück zum internen Updater gegangen bin. Und der funktioniert einwandrei auf meinem S4.

Seltsam, hier genau umgekehrt. 

Also der Download klappt mit dem internen Updater schon, aber das automatische Einspielen nicht. Muss immer manuell das ZIP auswählen. Geht das bei dir automatisch?
Antworten
#10
Ach so, nee, das geht schon eine ganze Weile nicht mehr. Bin schon so daran gewöhnt, die Datei manuell zu suchen, dass ich da gar nicht mehr dran gedacht habe. Big Grin
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  SM-T713: nach TWRP nur noch Downloadmodus, Boot hängt, kein Recovery mfried 2 60 Gestern, 08:51
Letzter Beitrag: Struppi
Smile Lineage hängt nach Umstieg Bad Urban 0 127 16.11.2018, 22:17
Letzter Beitrag: Bad Urban
  Probleme nach der Installation swirfel 7 348 15.11.2018, 20:15
Letzter Beitrag: llluuuzzziii
Question [LineageOS] Galaxy S4 Mini GT-I9195 nicht mehr im Download Bereich bluesky97 20 3.124 06.10.2018, 00:22
Letzter Beitrag: Pumuckl
  S5 Nach Absturz Icons weg tmax 10 763 11.09.2018, 11:04
Letzter Beitrag: reset

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste