Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
LineageOS: Nach root kein Wlan mehr
#1
Hallo Zusammen,

ich habe auf meinem S5 SM-G900F lineage-14.1-20170207-nightly-klte-signed installiert - was bisher auch gut funktioniert(e).
Nach dem Update wollte ich es rooten und habe von CF-Auto-Root:

SM-G900F kltexx klte MSM8974 msm8974 MMB29M.G900FXXU1CPD3 6.0.1 29 630 668 Download 2afd0541dad376a5ed3cebf1fb231267 2 560 719

per Odin installiert, was anscheinend falsch war, weil da ja 6.0.1 steht... Huh und nicht 7.1.1

Nun gut, auf jeden Fall funzt jetzt mindestens mein Wlan nicht mehr...Was nun?
Antworten
#2
https://mirrorbits.lineageos.org/su/addo...signed.zip

das flashen und in den entwickleroptionen root aktivieren
Antworten
#3
Ich habe die addonsu-arm mit TWRP installiert und den Cache/Dalvik gelöscht.
Die Rootrechte sind für Apps&ADB gesetzt.

Leider kein Erfolg - immer noch kein Wlan
Antworten
#4
..zieh die Nightly nochmal drüber, erstmal dreckig...!

OP2
Antworten
[-] Die folgenden (1) User sagen Andyrandy Danke für diesen Beitrag:
Hirsche (01.03.2017)
#5
Thumbs Up 
Gesagt, getan - läuft wieder! DANKE!!!! :thumbsup:
Antworten
[-] Die folgenden (1) User sagen Hirsche Danke für diesen Beitrag:
Andyrandy (28.02.2017)
#6
Bitttee!

OP5
Antworten
#7
(28.02.2017, 18:43)Andyrandy schrieb: ..zieh die Nightly nochmal drüber, erstmal dreckig...!

                                  OP2

@Andyrandy

Hallo,
habe mit dem S4 das gleiche Problem, bei zwei S4 gleichzeitig. Was verstehst Du unter 'erstmal dreckig'?
Gruß,
membro
Antworten
#8
Dirty flashen oder dreckig drüberziehen. Ohne full wipe flashen und anschließend Dalvik und Cache wipen. Also eigentlich das was man "nur" beim regulären Update macht. In dem Fall evtl auch gemeint dass kein wipe durchgeführt wird.

Sent from my MotoG3 using CyanogenMod Forum mobile app
Antworten
#9
Richtig...

Honor
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Probleme nach der Installation swirfel 13 843 03.12.2018, 20:22
Letzter Beitrag: llluuuzzziii
  SM-T713: nach TWRP nur noch Downloadmodus, Boot hängt, kein Recovery mfried 2 177 20.11.2018, 08:51
Letzter Beitrag: Struppi
Smile Lineage hängt nach Umstieg Bad Urban 0 277 16.11.2018, 22:17
Letzter Beitrag: Bad Urban
  [LineageOS] Samsung A5 (SM-A520F) LineageOS 14.1 erkennt SIM-Karte nicht Collingwood 6 956 16.11.2018, 09:35
Letzter Beitrag: Robert_0815
  [LineageOS] Galaxy S5 Lineageos 15.1 Vibration Rolf-D. 0 391 31.10.2018, 13:41
Letzter Beitrag: Rolf-D.

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste