Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[LineageOS] Neuer Nutzer App-Installation F-Droid geht nicht
#1
Hallo

Bei einem neu eingerichteten Nutzer möchte ich die App von F-Droid installieren. Die Installation mit der entsprechenden apk Datei wird nicht abgeschlossen, sondern es erscheint die Fehlermeldung: "App wurde nicht installiert. Das Paket ist offenbar beschädigt". Die entsprechende apk-Datei habe ich mehrmals heruntergeladen, die Meldung bleibt die gleiche. Auf einem zweiten Gerät erscheint die gleiche Fehlermeldung. Woran kann das liegen?

-Installation von Apps aus unbekannten Quellen ist zugelassen.
-Auf dem Gerät ist der "Eigentümer" und ein "Neuer Nutzer"
-LineageOS 14.1-20170731
-Smartphoe Wileyfox Swift

Danke zum Voraus für Tipps und Gruss Luethy
Antworten
#2
Moin
Versuche mal hier..

https://www.apkmirror.com/?post_type=app...&s=F-Droid

Honor
Antworten
[-] Die folgenden (1) User sagen Andyrandy Danke für diesen Beitrag:
cmluethy (24.11.2017)
#3
Es hat funktioniert mit dem Download via apkmirror.com => Vielen Dank für den Tipp.

Zuvor habe ich die App jeweils direkt von F-Droid.org heruntergeladen, was die erwähnte Fehlereldung verursachte.
Antworten
#4
Okay,
ich empfehle Apk's wenn dann auch von APK Mirror laden, alles was du nicht im Playstore bekommst, ist sicherer..
Es sind dort aber auch fast täglich Beta von WhatsApp und andere vorhanden die du ohne Probleme laden kannst..

Good Luck

Honor
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Moto G 4G xt1039; Update funktioniert nicht mehr Jonny_62 0 43 Vor 7 Stunden
Letzter Beitrag: Jonny_62
  Sonderrufnummern werden nicht im Telefonlog angezeigt Reiner33 1 471 16.11.2018, 02:10
Letzter Beitrag: Reiner33
  Telefon App / Dialer funktioniert nicht richtig NonKon 1 409 20.08.2018, 13:50
Letzter Beitrag: reset
  Statusleiste zeigt "verbunden, kein Internet", obwohl Internetzugriff problemlos geht akn1412 9 833 20.08.2018, 13:22
Letzter Beitrag: reset
  Kann LineageOS nicht installieren: SPRACHEINGABE erscheint Volker Wysk 1 409 17.08.2018, 19:21
Letzter Beitrag: Volker Wysk

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste