Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[LineageOS] OnePlus 3T: Error 7 beim Update
#1
Moin zusammen.
Bin neu hier und freue mich sehr, dass es dieses Forum gibt, da ich ein kleines Problem habe.
Ich besitze ein OnePlus 3T und bin vor einigen Monaten aufgrund der Tatsache, dass Oxygen immer wieder bei der Nutzung von Android Auto abgestürzt ist, zu Lineage gewechselt... So weit so gut. Es gab keine Probleme beim Wechsel und das System läuft stabil. Auch Android Auto funktioniert problemlos... Die wöchentlichen Updates ließen sich auch bis zur Version vom 13.07 problemlos über TWRP installieren. Seit der Version vom 20.07 funktioniert dies aber aus irgendwelchen Gründen nicht mehr. Ich leere wie immer vorab den Cache und versuche die heruntergeladene Datei zu installieren. Bei jedem Versuch bekomme ich aber dieselbe Error 7 Meldung (s. Screenshot). Natürlich habe ich bereits diverse Lösungsvorschläge aus dem Netz durch. Unter anderem auch die Bearbeitung der updater-script Datei, bei der ein Teil der Einträge gelöscht wird. Nach der Bearbeitung kommt je nach dem wieviele Einträge ich lösche entweder der Error 6, oder ich kann zwar die neue Version (z.B. vom 03.08) problemlos installieren, aber leider funktionieren dann mein Home Button und der Fingerabdruck Scanner nicht mehr... Das Flashen zurück zur Version vom 13.07, funktioniert dann wieder problemlos...

Hat einer dasselbe Problem und oder vielleicht einen Lösungsvorschlag?

Vielen Dank!


Angehängte Dateien Thumbnail(s)
   
Antworten
#2
(04.08.2017, 08:34)parjanos schrieb: Moin zusammen.
Bin neu hier und freue mich sehr, dass es dieses Forum gibt, da ich ein kleines Problem habe.
Ich besitze ein OnePlus 3T und bin vor einigen Monaten aufgrund der Tatsache, dass Oxygen immer wieder bei der Nutzung von Android Auto abgestürzt ist, zu Lineage gewechselt... So weit so gut. Es gab keine Probleme beim Wechsel und das System läuft stabil. Auch Android Auto funktioniert problemlos... Die wöchentlichen Updates ließen sich auch bis zur Version vom 13.07 problemlos über TWRP installieren. Seit der Version vom 20.07 funktioniert dies aber aus irgendwelchen Gründen nicht mehr. Ich leere wie immer vorab den Cache und versuche die heruntergeladene Datei zu installieren. Bei jedem Versuch bekomme ich aber dieselbe Error 7 Meldung (s. Screenshot). Natürlich habe ich bereits diverse Lösungsvorschläge aus dem Netz durch. Unter anderem auch die Bearbeitung der updater-script Datei, bei der ein Teil der Einträge gelöscht wird. Nach der Bearbeitung kommt je nach dem wieviele Einträge ich lösche entweder der Error 6, oder ich kann zwar die neue Version (z.B. vom 03.08) problemlos installieren, aber leider funktionieren dann mein Home Button und der Fingerabdruck Scanner nicht mehr... Das Flashen zurück zur Version vom 13.07, funktioniert dann wieder problemlos...

Hat einer dasselbe Problem und oder vielleicht einen Lösungsvorschlag?

Vielen Dank!
https://www.google.de/search?ei=6x-EWdLu...&gfe_rd=mr

Error 7 = recovery zu alt
Hi hier das neueste twrp ....

https://eu.dl.twrp.me/oneplus3t/

Im recovery flashen oder perapp flashify...



Gesendet von meinem A0001 mit Tapatalk
Antworten
#3
Leider besteht das Problem weiterhin...
Antworten
#4
(04.08.2017, 10:13)parjanos schrieb: Leider besteht das Problem weiterhin...
Erster link Google suche . sind viele viele viele Hilfestellungen....

Gesendet von meinem A0001 mit Tapatalk
Antworten
#5
Wie sieht es denn mit der Version von Bootloader/Modem/Vendor/Radio (u.ä.) aus? Bei meinem Nexus 5X muss ich regelmäßig Bootloader, Vendor und Radio -Image noch per Hand separat flashen, da diese direkt von Google kommen.
Ich kann jetzt nur raten, aber muss man das bei OnePlus vielleicht auch tun? "Error 7" ist nicht die Fehlermeldung, diese steht darüber, und für mich sieht es so aus als sei deine Modem-Firmware veraltet.
Wie und ob du das bei einem OnePlus updatest, kann ich dir leider nicht sagen.
Antworten
#6
Scheinst Recht zu haben... Habe hier was gefunden..

https://www.reddit.com/r/LineageOS/comme...mment_list

teste es Mal heute Abend..

Leider habe ich schon das meiste ausprobiert....
Antworten
#7
Hast du bluespark twrp schon probiert?
Antworten
#8
Hi, ich kann Hypercrites nur zustimmen, bei mir war es genau das Problem. Firmware und Modem haben nicht gepasst. Hatte den 'op3.verify_modem(...) ... Error 7' Fehler und nach dem flashen von der OnePlus3t Beta 11 ging es ohne Probleme. Die flashable zip hab ich von hier: https://forum.xda-developers.com/oneplus...s-t3565535

In dem reddit Artikel gehts ja auch um falsches Modem...

Sent from my ONEPLUS A3003 using Tapatalk
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Exclamation Update vom 3.7.2018 auf One+2 defekt, keine Netzverbindung. NonKon 0 408 04.07.2018, 12:41
Letzter Beitrag: NonKon
  [LineageOS] TWRP zerschossen OnePlus One Swingo 1 655 19.06.2018, 11:45
Letzter Beitrag: CM-Psycho
  [LineageOS] ANT+ funktioniert seit Update auf 15.1 nicht mehr rolarndt 2 709 11.06.2018, 00:37
Letzter Beitrag: rolarndt
  OnePlus Two -Keine Verbindung zum Netz Kolja 15 2.216 22.04.2018, 11:45
Letzter Beitrag: NonKon
  [LineageOS] Oneplus 3T Lineageos 15.1 (gelöst) Marbie 8 1.500 01.03.2018, 12:16
Letzter Beitrag: Marbie

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste