Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[LineageOS] OnePlus 5 twrp3.1.1.1 Lineage14.1 Fehler 7
#1
Hallo zusammen,
ich habe ein OP5 mit lineage14.1cheeseburger, gapps pico, twrp 3.1.1.1 . alles lief gut, Updates wurden erkannt geladen und installiert. Dann wurden sie nur noch erkannt, heruntergeladen, vorbereitet aber beim Neustart nicht mehr installiert. Danch habe ich das aktuelle Lineage 14.1 cheeseburger neu geflashed und erhielt den twrp Fehler 7.
Wie kann ich ein neues sauberes Lineage auf dieses System aufsetzen.
Antworten
#2
(03.11.2017, 19:38)MacWo schrieb: Hallo zusammen,
ich habe ein OP5 mit lineage14.1cheeseburger, gapps pico, twrp 3.1.1.1 . alles lief gut, Updates wurden erkannt geladen und installiert. Dann wurden sie nur noch erkannt, heruntergeladen, vorbereitet aber beim Neustart nicht mehr installiert. Danch habe ich das aktuelle Lineage 14.1 cheeseburger neu geflashed und erhielt den twrp Fehler 7.
Wie kann ich ein neues sauberes Lineage auf dieses System aufsetzen.
Was steht den vor dem Fehler 7? Am besten mal ein Bild hochladen.

Um das System neu aufsetzen;
Im recovery auf löschen
System
Data
Dalvik Cache
Cache
An Wählen und löschen.

Danach auf installieren
los14 zip
Gapps zip
Flashen

Neustart

Gesendet von meinem A0001 mit Tapatalk
Antworten
#3
(03.11.2017, 19:56)CM-Psycho schrieb:
(03.11.2017, 19:38)MacWo schrieb: Hallo zusammen,
ich habe ein OP5 mit lineage14.1cheeseburger, gapps pico, twrp 3.1.1.1 . alles lief gut, Updates wurden erkannt geladen und installiert. Dann wurden sie nur noch erkannt, heruntergeladen, vorbereitet aber beim Neustart nicht mehr installiert. Danch habe ich das aktuelle Lineage 14.1 cheeseburger neu geflashed und erhielt den twrp Fehler 7.
Wie kann ich ein neues sauberes Lineage auf dieses System aufsetzen.
Was steht den vor dem Fehler 7? Am besten mal ein Bild hochladen.

Um das System neu aufsetzen;
Im recovery auf löschen
System
Data
Dalvik Cache
Cache
An Wählen und löschen.

Danach auf installieren
los14 zip
Gapps zip
Flashen

Neustart

Gesendet von meinem A0001 mit Tapatalk

Checking for MODEM build time-stamp 2017-10-12 21:35
assert failed: cheeseburger.verify_modem("2017-10-12 21:35:35") =="1"
Prozess Updater endete mit Fehler: 7
Fehler beim Installierenvon ZIP '/sdcard/lineage-14.1-20171030-nihtly-cheeseburger-signed.zip'
Partitions-Informationen werden aktualisiert ...
... Fertig

Das sind die Meldungen, die ich erhalte.
vielen Dank für die Mühen
Antworten
#4
(05.11.2017, 14:20)MacWo schrieb:
(03.11.2017, 19:56)CM-Psycho schrieb:
(03.11.2017, 19:38)MacWo schrieb: Hallo zusammen,
ich habe ein OP5 mit lineage14.1cheeseburger, gapps pico, twrp 3.1.1.1 . alles lief gut, Updates wurden erkannt geladen und installiert. Dann wurden sie nur noch erkannt, heruntergeladen, vorbereitet aber beim Neustart nicht mehr installiert. Danch habe ich das aktuelle Lineage 14.1 cheeseburger neu geflashed und erhielt den twrp Fehler 7.
Wie kann ich ein neues sauberes Lineage auf dieses System aufsetzen.
Was steht den vor dem Fehler 7? Am besten mal ein Bild hochladen.

Um das System neu aufsetzen;
Im recovery auf löschen
System
Data
Dalvik Cache
Cache
An Wählen und löschen.

Danach auf installieren
los14 zip
Gapps zip
Flashen

Neustart

Gesendet von meinem A0001 mit Tapatalk

Checking for MODEM build time-stamp 2017-10-12 21:35
assert failed: cheeseburger.verify_modem("2017-10-12 21:35:35") =="1"
Prozess Updater endete mit Fehler: 7
Fehler beim Installierenvon ZIP '/sdcard/lineage-14.1-20171030-nihtly-cheeseburger-signed.zip'
Partitions-Informationen werden aktualisiert ...
... Fertig

Das sind die Meldungen, die ich erhalte.
vielen Dank für die Mühen

(assert failed: cheeseburger.verify_modem)

Schau mal hier da ist eine Lösung ist für das op3 aber der Fehler ist der gleiche so wie es aus schaut

Lese dir es mal durch

https://forums.oneplus.net/threads/linea...em.591886/



Gesendet von meinem A0001 mit Tapatalk

Hat auf jeden Fall was mit Modem zu tun das es nicht aktuell ist.....

Gesendet von meinem A0001 mit Tapatalk
Antworten
#5
Das patchen des install files funktioniert, und man kann dann das modifizierte .zip flashen. -Danke.
Hat vielleicht noch jemand eine Idee, wie man die Ursache bekämpft anstatt an den Symptomen herumzubasteln?
Sind Firmwareupdates der Hardware bei Lineage möglich und wenn ja - wie?

Vielen Dank für eure Hilfe - jetzt startet das LOS wenigstens wieder.
Antworten
#6
bei op musst du wenn LOS mit der firmware hochgeht musst die firmware und modem nachflashen.is wie bei nexus wo man das vendor file flashen muss

im xda thread müssten normal die files und vorraussetzungen drin sein
Antworten
[-] Die folgenden (1) User sagen daywalk3r666 Danke für diesen Beitrag:
CM-Psycho (06.11.2017)
#7
https://forum.xda-developers.com/oneplus...5-t3664095

https://github.com/Koenkk/firmware_onepl.../oneplus_5
Antworten
[-] Die folgenden (2) User sagen daywalk3r666 Danke für diesen Beitrag:
MacWo (23.11.2017), CM-Psycho (06.11.2017)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  OnePlus 3t mit LineageOs 16 Jesusnagler 3 556 05.03.2019, 13:37
Letzter Beitrag: Jesusnagler
  OnePlus 3t - Smartphone Verschlüsseln funktioniert nicht , Verschlüsselung user1plus 12 2.191 11.01.2019, 09:48
Letzter Beitrag: llluuuzzziii
  OnePlus 5 Firmware 5.1.7 MacWo 2 728 14.12.2018, 14:06
Letzter Beitrag: MacWo
  [LineageOS] Oneplus 5t - Updates funktionieren nicht mehr WillCrane 0 533 02.12.2018, 21:27
Letzter Beitrag: WillCrane
  [LineageOS] OnePlus 2 — Oneplus 2 Lineage 15.1 keine Benachrichtigungen mehr Tobi_OP2 2 602 02.12.2018, 18:59
Letzter Beitrag: Tobi_OP2

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste