Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[LineageOS] Poco F1 -Linux - Fastboot - keine Erfolgsmeldung
#1
Ich möchte auf ein Poco F1 LOS installieren.
Das Recovery aufspielen will nicht.
Ich benutze LinuxMint 19.2 Mate, hatte bisher bei Installationen vom Wileyfox Swift "crackling" diese Probleme nicht.

Zitat:# adb devices
List of devices attached
* daemon not running; starting now at tcp:5037
* daemon started successfully
215ad7b    device

# adb reboot bootloader
# fastboot devices
215ad7b    fastboot
# fastboot flash recovery lineage-17.1-20200620-recovery-beryllium.img

Normalerweise gibt es ein paar Meldungen nach erfolgreichem Installieren.
Hier ist es anders: Der Cursor blinkt, nach ein paar Sekunden bleibt er stehen, blinkt wieder. 

Heute habe ich erfolgreich LOS auf ein Redmi Note 4 "mido" gespielt, hatte dabei dieses Problem nicht.

Ich bin der Meinung, das Handy erfolgreich entsperrt zu haben.
Beim Booten wird dies angezeigt, in den MIUI-Einstellungen auch.
Ich habe im MIUI das USB-Debugging freigeschaltet und auch den Datentransfer zum PC getestet - Interner Speicher und Micro-SD-Karte wurden im Dateimanager angezeigt.

Was kann das sonst sein?
Am Rechner sind drei Buchsen, an dieser USB 2.0-Buchse ist "fastboot devices" erfolgreich, an der anderen USB 3.0- und USB 2.0-Buchse nicht.

Anekdote am Rande: Das Entsperren des Bootloaders ging nur an der USB 3.0-Buchse, hat mich einiges an Nerven gekostet.   :-(
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  LOS Installation auf Xiaomi Poco F1 - Erfahrungen wowi63 0 675 14.03.2020, 17:34
Letzter Beitrag: wowi63
Exclamation [LineageOS] XIAOMI REDMI 3 PRO -LINEAGEOS 15.1 FASTBOOT PROBLEM nappy11 4 1.496 31.12.2018, 14:48
Letzter Beitrag: nappy11
  Wileyfox Swift crackling: Ich kann nur noch in fastboot und TWRP df8oe 12 3.165 23.12.2018, 14:53
Letzter Beitrag: mali
  XIAOMI Redmi Note 5A > Keine passende Version gefunden im DL Bereich olberke 2 977 03.12.2018, 08:42
Letzter Beitrag: olberke
Bug [LineageOS] Xiaomi Redmi Note 4 (mido) Launcher/ Home-Button nach Upgrade auf LOS 15.1 keine Fkt. gerbi 2 1.377 01.06.2018, 18:36
Letzter Beitrag: gerbi

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste