Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[LineageOS] Probleme mit TomTom AmiGo LOS 18.1 Galaxy A5 (2017)
#1
Hallo zusammen,
urplötzlich, konkret mit Update vom 05.05.22 funktionierte die Sprachausgabe in o.g. App nicht mehr.
Nach einer Neuinstallation der App war sogar der Download innerhalb der App nicht mehr möglich.
Hat jemand die Kombi A5 (2017) LOS 18.1 (keine Gapps, MicroG oder ähnliches) und TomTom Amigo am laufen?
Antworten
#2
Es ist grundsätzlich hilfreich mitzuteilen WAS genau installiert ist
- TWRP (und wenn ja Welches "TWRP..bla...bla.img")
- LOSxyz.zip (oder was immer)
- oder sonst was.
Alleine der Hinweis "oder ähnliches" ist nicht hilfreich.
Ich bin jetzt von LOS über "LOS with microG" über eOS bei iodeOS gelandet. Jedes davon ist eigenständig.
(iodeOS ist ein aufgebohrtes "LOS with microG", bringt die wichtigsten App mit - die aber einzeln bei der Einrichtung abgewählt
werden können - nix Bloatware sondern Comfort)
Antworten
#3
(15.05.2022, 12:50)db91595 schrieb: Es ist grundsätzlich hilfreich mitzuteilen WAS genau installiert ist
- TWRP (und wenn ja Welches "TWRP..bla...bla.img")
- LOSxyz.zip (oder was immer)
- oder sonst was.
Alleine der Hinweis "oder ähnliches" ist nicht hilfreich.
Ich bin jetzt von LOS über "LOS with microG" über eOS bei iodeOS gelandet. Jedes davon ist eigenständig.
(iodeOS ist ein aufgebohrtes "LOS with microG", bringt die wichtigsten App mit - die aber einzeln bei der Einrichtung abgewählt
werden können - nix Bloatware sondern Comfort)

Nach einem Update aus LOS 18.1 heraus traten die Probleme auf.
Ich ging davon aus, dass TWRP nur als Image-Schreiber fungiert, dies also unerheblich für die Probleme irgendwelcher APPS ist.
Ich hoffe immer noch, dass jemand mit gleicher Konfiguration das Problem verifizieren kann.
Antworten
#4
" LOS 18.1 (keine Gapps, MicroG oder ähnliches) " <--- BITTE da korrekte Info!
Es ist ein fundamentaler Unterschied ob
- LOS
oder
- LOS with microG
installiert ist.
LOS with microG basiert auf LOS - ist aber ein eigenständiger Fork und damit nur bedingt vergleichbar.

Du hast gefragt - es liegt in deinem Interesse korrekte Info's zu liefern.
Antworten
#5
Hallo, FrankD

ich habe weder das Gerät noch die App, aber einen Verdacht. Vor einiger Zeit hatte ich mit HereWeGo - auch einer Navi-App - das Problem, dass keine Sprachausgabe mehr kam. Anscheinend gibt es Apps, die ihre Sprachausgabe mitbringen - MagicEarth hat es es damals gemacht, da war kein Problem - und andere, die einen Mechanismus vom OS benutzen. Damals hieß das Text-to-Speech (TTS). Ich hatte verschiedene Open Source Apps versucht, ich war mit keiner zufrieden. Ich habe dann per AuroraStore "Speech Services by Google" installiert. Das muss dann mit Einstellungen -> System -> Sprache und Eingabe -> Erweitert -> Sprachausgabe -> bevorzugtes Modul gewählt werden.
OSMAnd bietet übrigens für beide Methoden -intern und TTS - Sprachansagen an.

Gruß,
wowi63
Antworten
Die folgenden (1) User sagen wowi63 Danke für diesen Beitrag:
FrankD (16.05.2022)
#6
(15.05.2022, 22:44)wowi63 schrieb: Hallo, FrankD

ich habe weder das Gerät noch die App, aber einen Verdacht. Vor einiger Zeit hatte ich mit HereWeGo - auch einer Navi-App - das Problem, dass keine Sprachausgabe mehr kam. Anscheinend gibt es Apps, die ihre Sprachausgabe mitbringen - MagicEarth hat es es damals gemacht, da war kein Problem - und andere, die einen Mechanismus vom OS benutzen. Damals hieß das Text-to-Speech (TTS). Ich hatte verschiedene Open Source Apps versucht, ich war mit keiner zufrieden. Ich habe dann per AuroraStore "Speech Services by Google" installiert. Das muss dann mit Einstellungen -> System -> Sprache und Eingabe -> Erweitert -> Sprachausgabe -> bevorzugtes Modul gewählt werden.
OSMAnd bietet übrigens für beide Methoden -intern und TTS - Sprachansagen an.

Gruß,
wowi63

Das Phänomen ist, mein noch vorhandenes Back-Up Gerät mit LOS 17.1 (auch ein A5-2017) hat das Problem nicht.
Keine TTS-Dienste installiert.
Die waren auf dem 18.1er Gerät auch nie.
Es gab im Lauf des letzten Jahres eine Version von TomTom AmiGo die eine eigene Engine mitbrachte.
Wie gesagt bekomme ich ja die Fehlermeldung des unmöglichen Downloads der nötigen Dateien.
Antworten
#7
So ein Update zum Thema.
Die Ursache für die "Sprachlosigkeit" von AmiGo unter LOS 18.1 auf dem Galaxy A5("2017) dürfte gefunden sein.
Nur beheben kann ich sie nicht.
Anbei ein Screenshot, welcher das Problem (welches übrigens auf von mir und einem weiteren Betroffenen im AmiGo-Forum thematisiert wurde) etwas illustriert.
Interessant ist, dass die Fehlermeldung nur auf einem frisch installierten "nackten" LOS18.1 vollständig sichtbar erscheint.
Ist erstmal mehr als nur AmiGO auf dem Gerät erscheint der Balken nur noch zu einem Drittel und die Meldung ist nicht sichtbar.


P.S. der Download scheitert permanent. Egal ob über WLAN oder mobile Daten.


Angehängte Dateien Thumbnail(s)
   
Antworten
#8
Die Stimme, bzw. die Datei lässt sich nicht direkt downloaden? Bei AmiGO evtl. mal nachfragen, evtl. hat sich ja auch die Downloadadresse geändert.
Antworten
#9
(07.08.2022, 12:25)WST61 schrieb: Die Stimme, bzw. die Datei lässt sich nicht direkt downloaden? Bei AmiGO evtl. mal nachfragen, evtl. hat sich ja auch die Downloadadresse geändert.

Alles schon passiert.
Mit LOS 17.1, Murena, Graphene oder Calyx OS kein Problem.
Bis vor einem Update von LOS 18.1 (siehe Historie des Fadens) ging es ja problemlos.
(Man kann die Stimme, wahlweise männlich oder weiblich ja auch zur Vorschau abspielen, also TTS Engine ist funktional)

Ich denke eher dass etwas in LOS das Schreiben in einen bestimmten Speicherbereich verhindert.
Die Meldung bezüglich des Downloads wird halt generiert, weil nichts runtergeladen wird weil die Schreibberechtigung fehlt.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Galaxy S5 Kamera Erfahrungen Dissel 21 10.445 22.08.2022, 22:04
Letzter Beitrag: ronnor
  Samsung Galaxy A5 - Icons verschwinden nach Neustart bananaman 2 1.072 06.08.2022, 11:12
Letzter Beitrag: FrankD
  [LOS] Erfahrungen mit LOS bei Samsung Galaxy Tab S6 lite wifi (gta4xlwifi) wowi63 0 869 22.06.2022, 10:00
Letzter Beitrag: wowi63
  [LineageOS] LOS 19 Galaxy A50 Anruf / Gesprächslautstärke zu leise Alexi 0 735 20.06.2022, 17:56
Letzter Beitrag: Alexi
  A5 2017 unter LOS 18.x komme nicht an der Displaysperre vorbei uwe75 10 3.228 09.06.2022, 21:31
Letzter Beitrag: otto171

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste