Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[LineageOS] S2: Nach Installation von 14.1. kein WLAN mehr
#11
Schau mal - mit TWRP - nach, ob in der EFS Partition der MODEM{irgendwas} Treiber noch da drin ist.
Sollte der nicht mehr da sein, hat Deine EFS Partition schaden genommen und da dürfte der Modemtreiber
das geringste Problem sein.....

Gruß
Antworten
#12
Und wo schaue ich das nach?
Antworten
#13
Achja. Telefonieren geht und ne IMEI habe ich auch...
Antworten
#14
Achja und Blutooth und mobile Daten gehen auch.
Antworten
#15
Keiner ne Idee was es sonst sein könnte?
Antworten
#16
Wenn die EFS Partition in Ordnung ist und es unter Stock auch nicht funktioniert dann sollte man anfangen über defekte Hardware nachzudenken ...

Sent from my MotoG3 using CyanogenMod Forum mobile app
Antworten
#17
Ja wie sehe ich, ob die EFS in Ordnung ist....?
Antworten
#18
Hast Du mal ein backup von deiner efs oder der gesamten Rom gemacht
Antworten
#19
Nein, war in der oben verlinkten Anleitung nicht gefordert. Wie kann ich feststellen, ob die EFS beschäadigt ist oder alle Treiber da sind. Muss was softwaretechnisches sein, denn wenn der Kondesator ausläuft ginge auch kein Blutooth und keine mobile Daten. So ist es zumindest bei denen, die einen Hardwareschaden haben
Antworten
#20
Das wie beschrieb reset bereits, in TWRP schauen was in der EFS Partition vorhanden ist.

Sent from my MotoG3 using CyanogenMod Forum mobile app
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  IMEI nach Update weg sparky_112233 8 583 20.07.2018, 13:40
Letzter Beitrag: veritas
  Samsung Galaxy S5 Fehler Installation LineageOS 15.1 bsfreelancer 12 602 18.07.2018, 10:18
Letzter Beitrag: reset
Question [LineageOS] Galaxy S4 Mini GT-I9195 nicht mehr im Download Bereich bluesky97 1 180 14.07.2018, 10:12
Letzter Beitrag: Araldo
  [LineageOS] S7 herolte kein download mehr Philipp_Schneider 1 606 01.06.2018, 10:06
Letzter Beitrag: InTheY2K
  [LineageOS] Soundprobleme S6edge nach Update auf lineage-14.1-20180520 werner10 4 305 28.05.2018, 22:27
Letzter Beitrag: werner10

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste