Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[LineageOS] S4 GPS funktionoiert nicht
#1
Hallo, ich habe seit einigen Tagen Lineageos 13 auf meinem S4 LTE 9506.

ich habe schon vieles versucht, aber irgendwie funktioniert das GPS nicht zuverlässig. Ortung an sich in Maps google zb geht schnell,aber nicht genau, er ortet nur über das hhanynetz. Habe es mit gps status mal probiert, hilft nicht viel und zeigt, dass er entweder nichts findet bzw keine sateliten fixiert oder dieses irgendwann macht,aber dann mit ner großen ungenauigkeit.

Habe auch schon linneage 14.1 (da sinofizielle p)probiert , ohne erfolg. habe schon mehrfach neu geflashed , hat nichts verändert. installiert habe ich Gapps pico für andrpid 6 ARM.

Habt ihr eine Idee? so kann ich das leider unmöglich zum wandern nutzen,das GPS ist mir sehr wichtig, möchte ungern auf die Stock zurückgehen (da war das ne frage von sekunden;( )


wäre sehr über Hilfe dankbar.

Liebe Grüße

Tuga
Antworten
#2
Schau mal in den Einstellungen bzw. Berechtigungen zu G-Mapps,
dort GPS von "Ungefähr" auf "Genau" stellen......

Gruß
Antworten
#3
Servus,

was genau soll diese Einstellungsänderung bringen? Also was bewirkt sie?

Ich habe bei meinem S2 so ziemlich genau das gleiche Problem, aber auch schon mit CM13 letztes Jahr.
Mal dauert der Fix lange und mal geht er ziemlich flott. Satelitten findet er meist 6-10, aber ich habe eine Ungenauigkeit von gut 50m. Damit ist navigieren besonders in bebautem Gebiet unmöglich, da er mich ständig auf Nebenstrassen setzt und die Route neu berechnet.
Hin und wieder bricht der Satelittenkontakt aber auch komplett ein. Dann bleibt die Navigation einfach stehen (logisch Wink) und das kann dann auch ne Stunde andauern (trotz Positionsänderung).

Habe bisher auch verschiedene Modems geflasht, ohne Erfolg.

Vielleicht gibt es hier ja Parallelen zwischen S4 und S2.

grüße
Robby
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Rainbow [LineageOS] Tasten Einstellung im LOS 17.1 nicht beständig. Leipziger 5 491 16.10.2020, 23:20
Letzter Beitrag: llluuuzzziii
  Daten/Bilder können nicht gelöscht werden Bene 2 985 20.08.2020, 12:50
Letzter Beitrag: Bene
  [LineageOS] Update s5 neo funktioniert nicht mehr Hübi 6 1.063 19.08.2020, 22:28
Letzter Beitrag: llluuuzzziii
  [APP] trwp wird nicht installiert saturn1955 8 1.324 12.08.2020, 08:28
Letzter Beitrag: saturn1955
  N26 APP Reiter Aktion funktioniert nicht TheOne1o1 0 496 18.06.2020, 01:07
Letzter Beitrag: TheOne1o1

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste