Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[LineageOS] S4 - USD-Code funktioniert nicht
#1
Hallo,
ich möchte auf einem Sasmsung Galaxy S4 USD-Code nutzen.
Wenn ich bei den Kontakten über die Tastatureingabe den Wert *#1234# oder *#0*# eingebe, erscheint kurz eine Meldung ‚USSD-Code wird ausgeführt' aber es bleibt bei der Kontakte-Auswahl und ich bin so schlau wie vorher.
Ist da ein besonderer Trick und Kniff dabei oder funktioniert das unter LineageOS einfach nicht?
Ist die Telefon-App unter LineageOs die Telefon-App von Google oder eine LineageOS spezielle?
 
LineageOS 14.1 jftexx
Android 7.1.2
Antworten
#2
Beim S5 geht unter LOS15 nur *#*#4636#*#*

G900F mit LOS 15
Antworten
#3
Und wie funktioniert das beim S4 mit LOS14.1, wenn überhaupt?
Antworten
#4
In der Dialer-App die Zeichenfolge eingeben. Als ob Du diese Nummer wählen willst.

G900F mit LOS 15
Antworten
#5
@HubertCurtis

Please stop writing your bullshit in the threads.

membro

@llluuuzzziii

Das habe ich versucht. Aber das geht nicht. Es erscheint die Meldung wie in Posting #1 beschrieben.
Antworten
#6
Die USSD-codes werden von der Firmware des Telefons verarbeitet. Und da fehlt bei LOS einfach die Kommunikation mit der Firmware.

G900F mit LOS 15
Antworten
#7
Und da hat noch niemand eine kleine App geschrieben um das Malheur zu beheben?
Und die LOS Programmierer haben ihren Fehler noch nicht entdeckt?
Antworten
#8
Fang' an! ;o)

G900F mit LOS 15
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Simkarte nicht erkannt daschmidt94 25 2.932 23.03.2019, 17:54
Letzter Beitrag: llluuuzzziii
  [LineageOS] Trust - SELinux ist nicht im Enforcing-Modus tuvok 5 426 18.03.2019, 11:59
Letzter Beitrag: daywalk3r666
  S7 nicht mehr offiziell unterstützt? leesrott 9 687 15.03.2019, 14:26
Letzter Beitrag: h3lmic
  [ANDROID] TWRP staret nicht mehr nach Hard-Reset PowerCola 10 899 09.02.2019, 15:59
Letzter Beitrag: PowerCola
  [LineageOS] Samsung A5 (SM-A520F) LineageOS 14.1 erkennt SIM-Karte nicht Collingwood 15 2.281 30.01.2019, 14:00
Letzter Beitrag: Firemedic

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste