Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[LineageOS] Samsung Galaxy Note 3 - SM-N9005 - Akkuproblem nach Installation von LineAgeOS 14.1
#1
Hallo zusammen,

ich habe das Problem, dass mir nach meiner Installation von LineAgeOS 14.1 nun der Akku Stück für Stück im Flugmodus oder normal relativ zügig leer läuft.

Ausgangslage:
Samsung Galaxy Note 3 - SM-N9005
mit Android 5.0 original Stock-ROM

Ich war zuvor der Meinung, dass ich routen muss. Daher war das der erste Schritt.

Folgendes habe ich getan:
1. Im Download-Modus habe ich über Odin geroutet:
CF-Auto-Root-hlte-hltexx-smn9005.tar.md5
(abgewartet bis PASS und danach was neu gestartet worden, dann wieder erneut in den Download-Modus)

2. Im Download-Modus habe ich über Odin TWRP aufgespielt:
twrp-3.2.1-1-hlte.img.tar
(anschließend wollte ich ins TWRP wechseln, hatte jedoch die falsche Kombination angewandt, sodass ich dann nochmal Schritt Nr. 2 durchgeführt habe. Danach war ich im TWRP)

3. In TWRP --> Wipe von (Data, Cache, Dalvic Cache, System)

4. In TWRP LineAgeOS geflashed:
lineage-14.1-20180322-nightly-hlte-signed.zip


5. gleich danach --> im TWRP OpenGapps geflasht:
open_gapps-arm-7.1-mini-20180324.zip

Ich konnte dann wunderbar das Note 3 einrichten und benutzen. Nur bemerkte ich, dass der Akku sich sehr schnell entlädt. Auch im Standby ist dieses Verhalten spürbar. Da es zu wundersamen Akkusprüngen kam, habe ich einen neuen Akku besorgt. Nun sind die Akkusprünge weg, jedoch entlädt es sich ohne Benutzung dennoch viel zu schnell.

Backup zuvor durchgeführt:
Zur Sicherung habe ich ein Back-Up vom originale Stock-ROM Android gemacht und kann jetzt zwischen
- original und
- lineage-14.1-entlädt-sich-schnell

hin und her switchen. Dabei ist auffällig, dass das originale sich stabil verhält und der akku hier normal entlädt.


Das Routen war wahrscheinlich unnötig gewesen. Habt ihr Rat für mich, welche Schritte ich nochmal durchführen sollte?
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] LineageOS 15- Installation endet mit Fehlermeldungen waro 9 720 03.08.2021, 07:29
Letzter Beitrag: wowi63
  LineageOS Entwickler gesucht für bezahltes Projekt! gloomez 2 1.292 09.03.2021, 22:47
Letzter Beitrag: gloomez
  [LineageOS] Galaxy S5 Akku-Problem Pitter20 10 3.472 25.12.2020, 20:14
Letzter Beitrag: Pitter20
  Samsung S5 klte Lineage OS 17.1 misterburns1 18 5.913 30.11.2020, 12:12
Letzter Beitrag: misterburns1
  LineageOS 17.1 auf S5 - kein Zugiff auf internen Speicher möglich polix 1 1.384 20.10.2020, 22:08
Letzter Beitrag: llluuuzzziii

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste