Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[LineageOS] Samsung Galaxy S3 (GT-I9300) zu leise und Absturz des MTB Hosts
#1
Hallo,
ich habe seit einigen Tagen ein Samsung Galaxy S3, welches ich wieder flott machen wollte. Also TWRP installiert, Wipe durchgeführt, dann Lineage 14.1 draufgemacht. Dazu noch die GApps in der Nanovariante. Läuft soweit alles prächtig und das Telefon auch überraschend flott, aber ich habe nun das Problem, dass der Ton relativ leise ist. Dies tritt sowohl mit Kopfhörern (vom Nokia 7 plus und iPhone SE ausprobiert), als auch mit dem integrierten Lautsprecher auf. Auch die verwendete App spielt keine Rolle. Will heißen, egal ob youtube (über Browser), Spotify oder VLC, der Ton ist gut hörbar, aber doch relativ leise.

Telefonie findet in normaler Lautstärke statt.

Das zweite "Problem", welches ich habe, ist das MTB-Host stets abstürzt, sobald ich die App Dateien öffne. Danach erhalte ich jedoch normalen Zugriff auf die gespeicherten Daten. Mit Total Commander tritt dieser Fehler nicht auf. Es ist ebenfalls irrelevant, ob ich das Telefon mit Speicherkarte oder ohne betreibe.
Antworten
#2
Hallo, diese Meldung habe ich auch immer wieder in sehr unterschiedlichen Zeitabständen. Auch bei verschiedenen Apps.

Ich wäre auch an einen Klärung interessiert ...
Antworten
#3
Das ist bestimmt der MTP-Host!? Der ist an der Dateiübertragung über USB beteiligt. Probleme mit dem MTP-Host deuten auf veraltete Firmware bzw. mangelhafte Installation hin ( dirty flash etc)

G900F mit LOS 15
Antworten
#4
Entschuldigt die späte Antwort. Beide Probleme konnte ich inzwischen "lösen".

Dass das S3 zu leise war, behob sich scheinbar von selbst, als ich die Kopfhörer eines anderen Nokias anschloss. Diese befüllen mir die Ohren in durchaus ordentlicher Lautstärke, so wie sie es auch am Nokia 7 Plus tun.

Das zweite Problem löste ich dadurch, dass ich das S5 meines Bruders geschenkt bekam, dort Lineage 15.1 (inzwischen 16) installierte und alles war gut. Wie geschrieben, der Zugriff funktionierte auf dem S3 ja auch ohne Probleme, abgesehen von der Meldung, dass der MTB Host abstürzte. Das S3 liegt inzwischen in der Schublade.

Wegen unsauberer Installation. Ich habe diese so durchgeführt, wie es diverse HowTos im Netz schildern. Also via Odin TWRP installiert, dann im Recovery Modus gewiped und anschließend Lineage nebst GApps installiert.
Antworten
#5
Zitat:Das S3 liegt inzwischen in der Schublade.


Und ich hab' meins auf Lineage 16 hochgezogen  Big Grin 2

LineageOS 16 Unofficial

Ja, ist die inoffizielle, aber läuft bisher tadellos
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Galaxy S4 GT-I9506 + Magisk tuvok 5 227 Vor 6 Minuten
Letzter Beitrag: llluuuzzziii
  Samsung S5 und jede Menge Probleme yamot 1 49 Vor 9 Minuten
Letzter Beitrag: llluuuzzziii
  LineageOS 16 auf Samsung S5 Flodul 5 606 07.06.2019, 09:02
Letzter Beitrag: llluuuzzziii
  ADB Device offline Galaxy S3 Neo Tine2019 4 517 07.06.2019, 07:23
Letzter Beitrag: llluuuzzziii
  LOS 14.1 fürs S3 i9300 selber übersetzen lalku 3 391 01.06.2019, 00:24
Letzter Beitrag: llluuuzzziii

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste