Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[LineageOS] Samsung Galaxy S3 (GT-I9300) zu leise und Absturz des MTB Hosts
#1
Hallo,
ich habe seit einigen Tagen ein Samsung Galaxy S3, welches ich wieder flott machen wollte. Also TWRP installiert, Wipe durchgeführt, dann Lineage 14.1 draufgemacht. Dazu noch die GApps in der Nanovariante. Läuft soweit alles prächtig und das Telefon auch überraschend flott, aber ich habe nun das Problem, dass der Ton relativ leise ist. Dies tritt sowohl mit Kopfhörern (vom Nokia 7 plus und iPhone SE ausprobiert), als auch mit dem integrierten Lautsprecher auf. Auch die verwendete App spielt keine Rolle. Will heißen, egal ob youtube (über Browser), Spotify oder VLC, der Ton ist gut hörbar, aber doch relativ leise.

Telefonie findet in normaler Lautstärke statt.

Das zweite "Problem", welches ich habe, ist das MTB-Host stets abstürzt, sobald ich die App Dateien öffne. Danach erhalte ich jedoch normalen Zugriff auf die gespeicherten Daten. Mit Total Commander tritt dieser Fehler nicht auf. Es ist ebenfalls irrelevant, ob ich das Telefon mit Speicherkarte oder ohne betreibe.
Antworten
#2
Hallo, diese Meldung habe ich auch immer wieder in sehr unterschiedlichen Zeitabständen. Auch bei verschiedenen Apps.

Ich wäre auch an einen Klärung interessiert ...
Antworten
#3
Das ist bestimmt der MTP-Host!? Der ist an der Dateiübertragung über USB beteiligt. Probleme mit dem MTP-Host deuten auf veraltete Firmware bzw. mangelhafte Installation hin ( dirty flash etc)

G900F mit LOS 15
Antworten
#4
Entschuldigt die späte Antwort. Beide Probleme konnte ich inzwischen "lösen".

Dass das S3 zu leise war, behob sich scheinbar von selbst, als ich die Kopfhörer eines anderen Nokias anschloss. Diese befüllen mir die Ohren in durchaus ordentlicher Lautstärke, so wie sie es auch am Nokia 7 Plus tun.

Das zweite Problem löste ich dadurch, dass ich das S5 meines Bruders geschenkt bekam, dort Lineage 15.1 (inzwischen 16) installierte und alles war gut. Wie geschrieben, der Zugriff funktionierte auf dem S3 ja auch ohne Probleme, abgesehen von der Meldung, dass der MTB Host abstürzte. Das S3 liegt inzwischen in der Schublade.

Wegen unsauberer Installation. Ich habe diese so durchgeführt, wie es diverse HowTos im Netz schildern. Also via Odin TWRP installiert, dann im Recovery Modus gewiped und anschließend Lineage nebst GApps installiert.
Antworten
#5
Zitat:Das S3 liegt inzwischen in der Schublade.


Und ich hab' meins auf Lineage 16 hochgezogen  Big Grin 2

LineageOS 16 Unofficial

Ja, ist die inoffizielle, aber läuft bisher tadellos
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Maximale microSD-Karte für Samsung A5 2017 unter LineageOS 17.1 marcel4fun 2 428 15.09.2021, 19:14
Letzter Beitrag: FrankD
Bug Samsung S5 klte lineageos 18.1 displaysperre ect24 2 1.237 15.08.2021, 14:36
Letzter Beitrag: otto171
  Ablauf Installation von TWRP mit ODIN auf Samsung A5 2017 (a5y17lte) so OK? uwe75 15 5.492 08.08.2021, 23:43
Letzter Beitrag: uwe75
  Suche aktuelles + updatefähiges LineageOS für Samsung Galaxy S5, Modell SM-G901F harald 1 447 07.08.2021, 08:33
Letzter Beitrag: llluuuzzziii
Question [LineageOS] Auf Galaxy A5 (2017) mit 17.1 Seedvault Backup kein NextCloud anwählbar... FrankD 5 1.080 01.08.2021, 14:33
Letzter Beitrag: FrankD

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste