Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[LineageOS] Samsung Galaxy S3 - WLAN funktioniert nicht mir 14.1
#1
hallo zusammen,

ich habe heute auf einem S3 das Lineage OS 14.1 ( lineage-14.1-20180301-nightly-i9300-signed ) installiert, soweit so gut, aber ich kann micht nicht mit der FritzBox 7490 per WLAN verbinden. was ich bereits gemacht habe:

1.) pwd geprüft, neues pwd erstellt ohne sonderzeichen -> geht nicht
2.) fritzbox rebootet -> geht nicht
3.) 14.1 nochmal geflashed, inklusive full wipe -> geht nicht
4.) flugmodus ein/aus -> geht nicht
5.) alteinträge aus der FB gelöscht -> geht nicht
6.) suchfunktion benutzt -> finde nichts zur 14.1

ich bin grade ein bisschen verzweifelt, weil N9005 und T705 laufen einwandfrei mit 14.1, WLAN geht natürlich bei beiden, nur das S3 zickt rum.

was kann ich noch tun?

Danke
Antworten
#2
Haste ne Labor -Firmware auf der Fritte?

Wenn dann schalte mal Im WLAN, PMF ab.... dann geht es wieder....

https://avm.de/fritz-labor/fritz-labor-f...-probleme/

Gruß
Antworten
[-] Die folgenden (1) User sagen reset Danke für diesen Beitrag:
dc_01 (07.03.2018)
#3
danke, genau das wars, super, vielen dank auch von meiner gattin ( ist ihr S3 )
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Samsung SM-G950F Kamera speichert keine Bilder auf SD Karte PeterPiper 2 320 21.06.2020, 19:02
Letzter Beitrag: PeterPiper
  [LineageOS] LineageOS auf Samsung A5 a5xelte spookykid 15 897 18.06.2020, 11:12
Letzter Beitrag: llluuuzzziii
  N26 APP Reiter Aktion funktioniert nicht TheOne1o1 0 213 18.06.2020, 01:07
Letzter Beitrag: TheOne1o1
  Netflix Videos werden nicht wiedergeben und manche Apps funktionieren nur ohne Wlan Piewalker 5 752 07.06.2020, 00:00
Letzter Beitrag: llluuuzzziii
  (gerootet) Samsung Galaxy S5, LineageOS16, TWRP3.3.1.0, Apps2SD zu Sys.app = Bootloop TayGumi 18 2.963 06.06.2020, 19:44
Letzter Beitrag: TayGumi

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste