Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[LineageOS] Tab S3 T825
#1
Hallo zusammen, ich habe mein Tablet gerootet und danach sofort das lineage os Android 9 installiert. Danach die gaps von opengaps.org. Installiert über twrp.

Meine Probleme :

ich kann keinen Fingerabdruck registrieren.
Das erste Google Setup, welches selbständig aufpoppt und sagt, dass es vorbereitet wird, läuft an und dann kommt eine Fehlermeldung, dass die Play Dienste nicht funktionieren.

Wenn ich Google Maps öffne, dauert es ewig und wird dann einfach beendet....

Mehr habe ich bis jetzt noch nicht getestet.

Ich habe natürlich von XDA das korrekte lineage os für das t825 benutzt, magist installiert usw.

Kann einer mir einen Tip geben ?

Gesendet von meinem GM1913 mit Tapatalk
Antworten
#2
rom und gapps in einem rutsch ohne reboot installieren
Antworten
#3
(22.07.2019, 21:12)daywalk3r666 schrieb: rom und gapps in einem rutsch ohne reboot installieren
Ok, ich hatte tatsächlich einen reboot dazwischen. Teste ich morgen. Danke.

Gesendet von meinem GM1913 mit Tapatalk
Antworten
#4
(22.07.2019, 21:12)daywalk3r666 schrieb: rom und gapps in einem rutsch ohne reboot installieren
Also ich habe es jetzt getestet. Leider exakt das gleiche Problem. Gibt es noch einen anderen Ansatz ? Habe auch vorher Data gewiped.

Gesendet von meinem GM1913 mit Tapatalk
Antworten
#5
irgendwelche substratum theme oder swift installer installierrt
Antworten
#6
(24.07.2019, 07:38)daywalk3r666 schrieb: irgendwelche substratum theme oder swift installer installierrt
Nein, ich bin so vorgegangen:

Ich habe zuerst twrp installiert. und dann den Schreibzugriff auf Data freigeschaltet und magisk installiert.

Dann Data gewiped und ohne Neustart das ROM installiert und die gapps.



Gesendet von meinem GM1913 mit Tapatalk
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Probleme mit Tab S3 LTE (T825) Allstar 0 756 16.03.2019, 15:20
Letzter Beitrag: Allstar

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste