Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[LineageOS] Upgrade auf neue Version mit Android 7.1.2 geht nicht, Xiaomi Mi5
#1
ich habe ein Xiaomi Mi5 und habe die Nightly vom 11.04. drauf. Hatte auch schon alle Versionen davor seit Veröffentlichung von Lineage.

Mit der Version vom 18.04. kam das Upgrade auf Android 7.1.2 und das bricht bei der Installation über TWRP immer mit "Fehler 7" ab.
Habe schon Wipe probiert, bringt auch keinen Erfolg.

Auch Update über Menü oder manuell über TWRP bringt keinen Unterschied.

Hat jemand das Problem schon lösen können?
Antworten
#2
Hats du das aktuelle TWRP image installiert??

https://eu.dl.twrp.me/gemini/twrp-3.1.0-...i.img.html
Antworten
#3
(25.04.2017, 19:52)sunneschy5 schrieb: Hats du das aktuelle TWRP image installiert??

https://eu.dl.twrp.me/gemini/twrp-3.1.0-...i.img.html
ja, genau die Version habe ich installiert nach dem ersten Abbruch. Aber ohne Veränderung
Antworten
#4
ich habe die neue Version von TWRP über deren App mit "Flash to recovery" installiert.
Es gab noch die Möglichkeit "Flash to boot" oder so ähnlich. kann es daran liegen?
allerdings wird mir im TWRP die neue Versionsnummer angezeigt
Antworten
#5
"Fehler 7" Sagt leider überhaupt nichts aus, da TWRP bei gefühlt 90% der Fälle genau das ausspuckt. Wichtig ist, was darüber steht. Da steht idR im detail, wieso und weshalb es nicht funktioniert hat.
Antworten
#6
(25.04.2017, 22:38)hYpercrites schrieb: "Fehler 7" Sagt leider überhaupt nichts aus, da TWRP bei gefühlt 90% der Fälle genau das ausspuckt. Wichtig ist, was darüber steht. Da steht idR im detail, wieso und weshalb es nicht funktioniert hat.

Folgender Text steht anschließend im TWRP drin:

Partitions-Informationen werden aktualisiert…
…Fertig
Volle SELinux-Unterstützung ist vorhanden.
Führe Recovery-Befehle aus
Installiere Zip `@/cache/recovery/block.map‘
Installiere Zip `@/cache/recovery/block.map‘
Suche nach MD5-Datei…
MD5-prüfung übersprungen: keine MD5 Datei gefunden
Checking for MODEM build time-stamp 2017-04-11
assert fail: xiaomi.verify_modem(“2017-04-11”) ==
“1”
Prozess Updater endet mit FEHLER: 7
Fehler beim Installieren von ZIP `@/cache/recovery/block.map‘
Skript wurde verarbeitet
MTP aktiviert
Antworten
#7
(26.04.2017, 06:35)sbac schrieb: assert fail: xiaomi.verify_modem(“2017-04-11”) =="1"

Hast du vielleicht die falsche Version von deinem Modem? Ich weiß leider nicht genau wie die das bei Xiaomi machen, aber bei meinem Nexus 5X zB muss ich regelmäßig Vendor, Radio und Bootloader per Hand updaten. Hast du da vielleicht etwas übersehen? Was sagt denn der xda-Thread zu den erforderlichen Schritten zur installation?

E:
Ich habe das mal für dich rausgekramt, hier, unter "Important notes", hast du dadrauf geachtet?
Antworten
#8
danke für den Link.
beim ersten Überfliegen habe ich das alles gemacht, werde mir das am Wochenende in Ruhe anschauen und melde mich dann nochmal
Antworten
#9
Es geht. Ich hatte das mit dem Upgrade der MIUI beim ersten Mal übersehen. Nach Upgrade der MIUI ließ sich auch LineageOS problemlos updaten.
Danke für eure Hilfe!
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [APP] Osmand mit LOS 17/18 ohne Gapps aktiviert GPS nicht Zamperl 39 6.242 30.07.2021, 16:16
Letzter Beitrag: WST61
  lizensiertes OSMAnd unter LOS18 läuft nicht wonk 7 739 29.07.2021, 15:23
Letzter Beitrag: llluuuzzziii
  Lineage 18.0 @ Samsung J5: SIM-Karte nicht erkannt Smarty73 16 2.487 24.06.2021, 11:57
Letzter Beitrag: llluuuzzziii
  [LineageOS] Update Xiaomi mi 8 BerLin 4 1.050 07.06.2021, 19:10
Letzter Beitrag: BerLin
  [ROM] LinageOS startet nach Flshvorgang nicht mnop11 13 7.480 05.05.2021, 18:10
Letzter Beitrag: xjustalife

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste