Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[LineageOS] Z2 Force Lineage Installationsprobleme Hilfe
#1
Hi,
ich habe jahrelang Cyanogen und später Lineage auf meinem Nexus 4 (mako) genutzt und das lief immer problemlos. Seit 2 Tagen besitze ich nun das Moto Z2 Force und bin leider unfähig Lineage darauf zum laufen zu bekommen.

Ich habe oem unlocked und momentan stock 8.0 (OPXS27.109-49-5) am laufen.

mein Vorgehen:
  • starte developer mode und push twrp-3.2.2-2 auf die sdcard 
  • reboot bootloader
  • fastboot boot twrp 3.2.2-2 image
  • install twrp 3.2.2-2.zip
  • reboot zu recovery
  • reboot zu bootloader
  • fastboot -w
  • bis hierhin funktioniert alles perfekt und twrp ist nun installiert und kann jederzeit aufgerufen werden
  • fast setup keine connects und nichts
  • developer mode aktivieren
  • os (lineage-15.1-20180717-nightly-nash-signed.zip) pushen 
  • twrp 3.2.2-2.zip pushen
  • reboot to recovery
  • optional: wipe Dalvik/ART Cache | System | Data
  • install OS.zip
  • optional: reinstall twrp.zip
  • reboot system
  • Softbrick

Das Telefon wird nun ununterbrochen booten und selbst der bootloader bleibt davon nicht verschont. Ich kann das Telefon auch nicht ausschalten. Ich kann nur im Bootloader bleiben wenn ich es mit einem PC verbinde. Im bootloader selbst kann ich hardwareseitig nichts mehr auswählen und meine einzige Möglichkeit ist ein allflash zurück zu Stock (OPXS27.109-49-5). Ich wäre sehr dankbar, wenn mich jemand auf meinen Fehler hinweisen könnte oder eine Idee hätte wo der Fehler liegen könnte.
Antworten
#2
"fastboot oem unlock" vergessen?

Schau mal hier rein: https://wiki.lineageos.org/devices/nash/install

Gruß
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Razr i möglich mit Lineage? wortherzwerge 7 1.508 04.05.2018, 10:12
Letzter Beitrag: cwbr
  Lineage 15 auf Moto G2: Kamera kann keine Videos speichern hhh 3 944 23.12.2017, 19:52
Letzter Beitrag: InTheY2K
  [CM] Hilfe! Bluetooth Pairing funktioniert nicht acdc 2 3.308 24.06.2014, 11:40
Letzter Beitrag: acdc

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste