Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Link2SD geht nicht
#1
Hallo, ich habe ein Samsung Galaxy S3 LTE GT-I9305 mit Cyanogenmod 10.1.3. Leider bekomme ich Link2SD nicht zum laufen es kommt immer die Meldung 2.Partition nicht gefunden. Wie muss ich meine SD Karte partitionieren das es funktioniert hab schon ext. 2 und 4 probiert und nix geht. Nachdem ich ich es mit ext 4 formatiert habe bringt mein Handy die Meldung SDKarte leer. Wo liegt mein Fehler?
Vielen Dank schon mal für eure Hilfe.
Gruß Torti

Gesendet von meinem GT-I9305 mit Tapatalk
Antworten
#2
http://www.droidwiki.de/Link2SD_einrichten
Antworten
Die folgenden (2) User sagen Androidlove Danke für diesen Beitrag:
Andi1977 (20.01.2015), Pulli67 (20.01.2015)
#3
Ok die Anleitung hatte ich auch gesehen. Versteh ich das richtig das die 2.Partition auch FAT32 sein muss?

Gesendet von meinem GT-I9305 mit Tapatalk
Antworten
#4
Hier hast Du nochmal eine andere Anleitung, so habe ich das mit Link2SD gemacht.

http://praxistipps.chip.de/wie-erstelle-...ition_2256

Die erste Partition auf FAT32 und die zweite Ext2 oder Ext4.
Antworten
#5
Ich will hier keine Werbung machen, aber den Stress umgehst du mit FolderMount, ein sehr guter Thread mit Beschreibung der Einrichtung ist vom 30. Dezember 2014.
Das ist eines der wenigen Programme wo ich sage, es ist sein Geld wert.

Pulli67
Antworten
Die folgenden (2) User sagen Pulli67 Danke für diesen Beitrag:
Torti (23.01.2015), Skorpi (20.01.2015)
#6
(20.01.2015, 22:29)Pulli67 schrieb: Ich will hier keine Werbung machen, aber den Stress umgehst du mit FolderMount, ein sehr guter Thread mit Beschreibung der Einrichtung ist vom 30. Dezember 2014.
Das ist eines der wenigen Programme wo ich sage, es ist sein Geld wert.

Pulli67

Und wenns Er sagt, darfst Du es glauben.... :thumbsup:
Antworten
#7
Danke Pulli mit FolderMount hat es super geklappt.

Gesendet von meinem GT-I9305 mit Tapatalk
Antworten
Die folgenden (1) User sagen Torti Danke für diesen Beitrag:
Pulli67 (23.01.2015)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] S4 Mini Kamera geht nicht mehr S4_Mini 0 471 06.07.2022, 10:08
Letzter Beitrag: S4_Mini
  [LineageOS] Xiami Mi 8 Lite, Kamera wird vom System nicht erkannt. frozy 4 924 13.06.2022, 20:09
Letzter Beitrag: frozy
  Upgrade LOS 18.1 auf 19.1 ich komme nicht weiter georgy_boy 2 981 29.05.2022, 16:06
Letzter Beitrag: georgy_boy
  [LineageOS] https://www.lineageoslog.com/build nicht mehr aktuell WST61 0 793 15.04.2022, 15:27
Letzter Beitrag: WST61
  [LineageOS] Inhalte werden nicht angezeigt saturn1955 1 893 15.03.2022, 11:34
Letzter Beitrag: saturn1955

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste