Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Mediendateien gehen nicht - kein Ton - Videos ruckeln
#11
Ich habe das Sony Xperia XA2 (pioneer) mit microg (https://lineage.microg.org/). Für dieses Handy gab es im August das Update auf LOS 17.1.
Es scheint mehrere mit meinem Problem zu geben, aber ich habe noch keine Lösung gefunden.
Antworten
#12
Ah ok. Das habe ich heute erst bemerkt das MicroG mit LOS17 begonnen hat.

i9505 mit LOS17.1
Antworten
#13
Noch eine Ergänzung: Die Kamera zoomt bei Videos automatisch ganz nah ran seit dem Update. Wenn ich Musik über Bluetooth höre, funktioniert nicht nur der Ton wieder, auch die Kamera hat den richtigen Zoom bei Videos. Es muss daher hier einen Zusammenhang geben.
Antworten
#14
Ich habe hier eine Lösung des Problems gefunden:

https://gitlab.com/LineageOS/issues/andr...ssues/1919

Allerdings bleibt das Kamera-Zoom-Problem noch bestehen.
Antworten
[-] Die folgenden (1) User sagen Konsumopfer Danke für diesen Beitrag:
MrMojoRisin666 (20.09.2020)
#15
Super, das funktioniert. Bin glücklich. Big Grin 2 Danke
Antworten
#16
Hallo.

Eine Lösung kann ich leider nicht bieten, aber ich bin Leidensgenosse. Ich besitze drei SONY Xperia XA2 mit LineageOS 17.1, auf zweien ist Mitte letzten Jahres der beschriebene Fehler aufgetreten, und kein Wipe, keine Neuinstallation half (X verschiedene Builds probiert). Auf dem dritten Gerät trat der Fehler noch nie auf und alles läuft bestens. 

Eine Beobachtung, die mich allerdings sehr überrascht hat, möchte ich hier noch teilen: nutzt man auf einem Gerät mit dem oben beschriebenen Fehler einen Bluetooth-Kopfhörer, so funktioniert die Video- und Tonwiedergabe einwandfrei! Vielleicht hilft einem schlaueren Kopf als meiner es ist, dem Problem auf die Schliche zu kommen. Auch ich wäre nämlich für eine Lösung ausgesprochen dankbar.

(10.04.2020, 12:44)MrMojoRisin666 schrieb: Hallo,

ich hoffe, ihr könnte mir helfen. Bisher ging es immer, denke aber, es könnte mit dem Upgrade auf 17 passiert sein. Weiß es aber nicht, da ich nicht sehr oft Mediendateien anschaue am Handy.
Also Audio- und Videodateien werden ruckelig abgespielt und ne Sekunde dauert ca. 2-3 Sekunden. Ton hört man keinen. Interner Klingelton geht aber zum Beispiel. Also Lautsprecher ist ok.
Was kann man tun?

Danke und schöne Osterfeiertage
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Galaxy S III nach TWR twrp-3.2.3-0-i9300.img install kein telefonierenmehr möglich hotte3k 5 265 01.03.2021, 20:52
Letzter Beitrag: llluuuzzziii
  [ANDROID] Apps verstecken und sperren nicht zu sehen... marcel4fun 3 958 07.02.2021, 01:39
Letzter Beitrag: llluuuzzziii
Question [LineageOS] Apps kein Zugriff auf SD Card nach LOS17.1 Upgrade los-user 1 794 03.01.2021, 17:58
Letzter Beitrag: llluuuzzziii
  Htc m8 Lineage startet nicht. Bleibt beim animierten Logo hängen ! Someone 6 1.698 29.12.2020, 14:41
Letzter Beitrag: Someone
  Verschieben von Fotos und Videos auf die SD-Karte Flodul 1 1.088 30.11.2020, 13:45
Letzter Beitrag: wowi63

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste