Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Moto G XT1039: CM13 Downloads nicht möglich
#1
Hallo liebe CM-Gemeinde,

ich habe heute als Einstieg in CM das letzte CM13 (cm13.0-20160820) Release erfolgreich auf mein Moto G XT1039 installiert und wollte mit dem Download eines App-Stores beginnen. Es öffnet sich ein Fenster mit Download-Button, indem der Namen geändert werden kann und der Download-Pfad angegeben ist. Beim Klicken auf den Button passiert allerdings gar nichts, sprich, ich kann nichts downloaden. Auch andere Downloads bleiben ohne Reaktion. Der Download Ordner bleibt leer.

Als Download-Verzeichnis wird /sdcard/Download(Pfad vorhanden, Berechtigung drwxrwx--x) angegeben(möchte eine 64GB Kingston Micro-SD nutzen). Das Die Micro-SD wird vom System als sdcard1 beschrieben.

Ich habe bisher keine Möglichkeit gefunden, irgendwelche Infos zum Fehler aus dem System zu bekommen, oder das Problem anderweitig zu beheben.

Darum hoffe ich auf hier im Forum auf einen hilfreichen Tipp!

Danke!!
Antworten
#2
Diese Problem gab es schon öfters, auch bei meinem Kollegen mit dem opo war dies so.
Zu 90% ein Fehler beim löschen bzw aufspielen.

Die frage an dich.
Wie genau hast du den full wipe gemacht und wie hast du geflashed


Sony z1c
Twrp 3.0.2
Cm12.1/AICP 11
Antworten
#3
Danke für die Antwort!

Beim Flashen des Recoverys kam im Bootloader die Meldung "partition size mismatch", allerdings konnte ich dann dennoch direkt in das Recovery booten.

Ich habe das Handy dann einmal "versehentlich" normal gestartet und wieder heruntergefahren, um in das Recovery zu kommen. Allerdings kam nach der Auswahl im Bootloader nur "Kein Befehl", quasi als ob kein Recovery vorhanden wäre.

So weit ich weiß, hatte ich im Recovery nur die Möglichkeit eines "Wipe Cache" gesehen, mit zwei Nachfragen, ob Application Data(oder so ähnlich) und User Daten gelöscht werden können. Ich habe beides bejaht und bin anschließend auf "Apply update" um CM13 zu installieren. Bis dahin auch keine weiteren Fehler und CM13 konnte scheinbar "normal" starten.

Liegt hier der Fehler? Sollte ich CM13 neu installieren?
Antworten
#4
Welches recovery hast du geflashed?

Bei twrp musst du cache/dalvik/system/Daten wipen.
Wenn du das nicht machst hast du die Probleme wahrscheinlich schon.

Du kannst es natürlich probieren das du cm nochmals flashed. Wenn aber dann mit der aktuellsten twrp Version.

Wenn das nichts bringt musst du dir wieder die stock drauf machen, und dann noch mals "richtig" probieren


Sony z1c
Twrp 3.0.2
Cm12.1/AICP 11
Antworten
#5
Zunächst wollte ich folgendes flashen:
twrp-3.0.2-0-peregrine.img

Als ich dann in das Recovery gebooted hab kam wieder die Meldung "Kein Befehl". Auch beim 2. mal.

Also habe ich zum letzten Build auch das letzte angebotene Recovery geflashed, was beim Booten vielversprechender aussah:
cm-13.0-20160820-SNAPSHOT-ZNH5YAO0J6-peregrine-recovery.img

Eine Pfad(cache/dalvik/system/Daten) Angabe beim Wipen habe ich bei dem Recovery nicht gesehen
Antworten
#6
Okay, habs nochmals mit dem twrp-3.0.2-0-peregrine.img Recovery probiert und CM13 neuinstalliert. Die Apps können jetzt installiert werden. Scheinbar hab ichs jetzt richtig gemacht Wink

Danke
Antworten
[-] Die folgenden (1) User sagen ch1hocklo Danke für diesen Beitrag:
Jesusnagler (28.08.2016)
#7
(28.08.2016, 22:55)ch1hocklo schrieb: Okay, habs nochmals mit dem twrp-3.0.2-0-peregrine.img Recovery probiert und CM13 neuinstalliert. Die Apps können jetzt installiert werden. Scheinbar hab ichs jetzt richtig gemacht Wink

Danke
Wünsch dir viel Spass

Sony z1c
Twrp 3.0.2
Cm12.1/AICP 11
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Moto 4G Play mit 14.1 hängt im Bootvorgang stuttgarter 1 382 02.11.2018, 14:23
Letzter Beitrag: llluuuzzziii
  Moto g5s bootloader läst sich nicht sperren Appl1 1 539 07.09.2018, 13:01
Letzter Beitrag: Appl1
  Razr i möglich mit Lineage? wortherzwerge 7 1.713 04.05.2018, 10:12
Letzter Beitrag: cwbr
Question [CM] Moto G schrottet SD-Karten mohnstollen 1 1.815 10.03.2018, 15:23
Letzter Beitrag: thors10.paul
  Moto G4 Plus stürzt bei eingehenden Anrufen ab Flob70 2 1.361 10.03.2018, 15:12
Letzter Beitrag: thors10.paul

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste