Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Moto G4 Play Bootloader sperren und Ladeanzeige
#1
Hallo zusammen,

ich habe soeben das LineageOS auf mein Moto G4 Play geflasht. Hat alles wunderbar geklappt. Mir sind noch folgende Fragen aufgekommen:

1. Um TWRP zu installieren musste ich den Bootloader entsperren. Kann ich jetzt nach der Installation den Bootloader wieder sperren, auch wenn noch das CustomROM und TWRP installiert sind oder muss ich zum Sperren wieder das StockROM installieren? Welche Gefahren gibt es mit einem offenen Bootloader?

2. Die Ladeanzeige, welche im ausgeschalteten Zustand des Gerätes erscheint, kommt diese vom Hersteller des Telefons oder von LineageOS?
Antworten
#2
1. Es gibt keine zusätzlichen Gefahren dadurch. Gesperrt/offen meint gesperrt/offen für CustomROMs.
2. Sowohl als auch. Die eigentliche Ladelogik kommt meist von einem Herstellertreiber. Aktiviert wird dieser vom LowPowerModus des Android-Kernels. Deshalb dauert es oft ein paar Sekunden vom Einstecken bis zur Anzeige des Ladesymbols.

schon Konfuzius sagte "Das Ploblem sitzt immel vol dem Computel!" ;o)
Antworten
Die folgenden (2) User sagen llluuuzzziii Danke für diesen Beitrag:
marcus (08.01.2018), mundoceleste (07.01.2018)
#3
Wenn dich die Warnung stört welche bei geöffnetem Bootloader erscheint. Auf XDA fand ich für mein MotoG3 eine ZIP zum flashen in TWRP, die Warnung ist damit weg. Sollte für deinen Droiden auch zu finden sein.

Sent from my MotoG3 using CyanogenMod Forum mobile app
Antworten
Die folgenden (1) User sagen DarkStar Danke für diesen Beitrag:
marcus (08.01.2018)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Moto G5 Datum-/Zeitreset bei Neustart Rick38 0 450 06.06.2021, 10:35
Letzter Beitrag: Rick38
  [ROM] Moto G9 Play XT2083-3 Anfrage mueller 1 1.058 18.01.2021, 22:55
Letzter Beitrag: wowi63
  Moto Z - Boot-Schleife und TWRP mount-Fehler ED-77 0 1.196 17.12.2020, 17:49
Letzter Beitrag: ED-77
  Moto X4: Problem mit "adb shell" antiguhgl37 7 2.423 09.11.2020, 13:24
Letzter Beitrag: llluuuzzziii
  Moto G6 Plus - SIM Karte "kein Dienst" spookykid 20 6.113 03.11.2020, 13:03
Letzter Beitrag: llluuuzzziii

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste