Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Moto Z - Boot-Schleife und TWRP mount-Fehler
#1
Habe ein neues Moto-Z für Lineage OS vorbereitet, gemäss dieser Anleitung:
https://wiki.lineageos.org/devices/griffin/install
Klappte alles, ABER nach 'sideload' der 17.1 image auf das phone gab es die Fehlermeldung:
"Failed to update vendor image .. error 7"
Nun will ich erstmal wieder das stock-ROM installieren, scheitere aber schon daran, TWRP als recovery zu installieren.
Man kann das TWRP booten, etwa:
fastboot boot twrp-3.1.1-0-griffin.img
ABER man kommt nicht in TWRP-Menu weil stets ein Fehler (-skript) abläuft, gefolgt von reboot:
"Could not mount /data ..." etc:
https://snipboard.io/8TcQwC.jpg

Wie bekomme ich erstmal das Stock-ROM wieder installiert, und wie dann ggf. lineage-OS?
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Moto G5 Datum-/Zeitreset bei Neustart Rick38 0 671 06.06.2021, 10:35
Letzter Beitrag: Rick38
  [ROM] Moto G9 Play XT2083-3 Anfrage mueller 1 1.288 18.01.2021, 22:55
Letzter Beitrag: wowi63
  Moto X4: Problem mit "adb shell" antiguhgl37 7 2.674 09.11.2020, 13:24
Letzter Beitrag: llluuuzzziii
  Moto G6 Plus - SIM Karte "kein Dienst" spookykid 20 6.771 03.11.2020, 13:03
Letzter Beitrag: llluuuzzziii
  Moto g7 blackscreen bei LOS Installation XeIIos 0 1.549 12.10.2020, 18:07
Letzter Beitrag: XeIIos

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste