Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Nach Update kein Zugriff auf Playstore, Gmail etc.
#1
Hallo zusammen,

nach dem neusten update funktioniert mein google account nicht mehr. Ich kann mich nicht einloggen in playstore oder gmail.
Wisst Ihr wie man Gapps deinstaliert und neu aufspielt? Oder habt ihr einen anderen Tipp wie das wieder funktionieren kann.

Ich hab momentan ein Samsung s2 mit dem Android 4.4.4 und die neuste version cyanogenmod draufgespielt .

Danke im Voraus.
Antworten
#2
Du kannst die Gapps einfach nochmals flashen.
Antworten
#3
Wipe Cache und Dalvik Cache
Nochmals Gapps flashen.

Neu starten, testen.
Antworten
#4
Huhu Smile


Du könntest mal in den Recovery-Modus deines Droiden gehen und dort den System-/ und Dalvik-Cache (zu finden in den "erweiterten optionen") wipen und
Rebooten. Könnte schon ausreichen Wink

Die Gapps "CM 11" bekommst du HIER

Installieren tust du diese, indem du die Gapps "CM 11" auf die interne oder (falls vorhanden) externe SD deines Droiden kopierst und diese im Recovery-Menu "Install zip" auswählst , dauert dann ´n Augenblick und fertich.

LG
Eondalf
Antworten
#5
könnt auch an der host Datei liegen ...fals du keine Verbindung bekommst....ne Anleitung dazu findest du hier im forum....
Antworten
#6
http://www.cyanogenmod-forum.de/showthread.php?tid=393
Antworten
#7
Hallo zusammen,

danke für die Tipps. Also ich habe alles probiert, neu flashen, Wipe Cache und Dalvik Cache und hab auch die gapp 20140606 geflasht.
Funktioniert leider alles nichts ich kriege immer die Mitteilung" Bei der Kommunikation mit den Google-Servern ist ein Problem aufgetreten, versuchen Sie es später wieder"

@Link Mathias den root explorer kann ich auf den handy nicht runterladen oder soll ich den auf den Rechner ziehen?

Danke im Voraus
Antworten
#8
Du kannst auch noch versuchen das Google Konto zu löschen und neu anzulegen, hat auch schon geholfen.
Antworten
#9
Hast du schon mal dein Google Konto vom Handy gelöscht und anschließend neu hinzugefügt? Dein Serverfehler kommt mir bekannt vor. VG Pulli67
Antworten
#10
Ja, eben......
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] EMail-Zugriff: Immer!! Authentication Error kkr 1 109 23.09.2017, 15:28
Letzter Beitrag: DarkStar
  [LineageOS] Kein LTE unter Lineage OS 14.1 Meister.1992 7 223 20.09.2017, 15:21
Letzter Beitrag: Meister.1992
  Nach Update ist das Recovery (TWRP) weg bsfreelancer 2 165 17.09.2017, 09:22
Letzter Beitrag: reset
  Wileyfox Swift Update von LineageOS läuft nicht mehr durch uwe75 7 311 30.08.2017, 08:51
Letzter Beitrag: uwe75
  [APP] Update Lineage mit der APP Downloader Anleitung kalu1976 6 381 23.08.2017, 08:56
Letzter Beitrag: reset

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste