Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Nexus 5 Probleme mit GApps
#1
Hallo,
ich habe vor 3 Tagen CM 12.1 auf meinem Nexus 5 installiert. Seit dem versuche ich erfolglos die GApps zu flashen. Ich habe bereits mehrere Versionen von verschiedenen Seiten ausprobiert. Mein bisher größter Erfolg war, dass ich mittlerweile Maps und Gmail installiert habe. Allerdings bekomme ich beim öffnen der Gmail App immer die Meldung "Google Play-Dienste, [...], werden von diesem Gerät nicht unterstützt.". Zudem wird mir in der Übersicht der Konten angezeigt, dass es bei meinem Google Konto zu einem Synchronisations Fehler kommt. Ich habe bereits den System Cache gelöscht, auf Werkseinstellungen zurückgesetzt und verschiedene Gapps ausprobiert, allerdings ohne Erfolg. Sad

Hat zufällig jemand ein ähnliches Problem und ist bereits zu einer Lösung gekommen? Oder hat jmd einen Vorschlag was ich noch ausprobieren kann?

Über Hilfe wäre ich sehr dankbar! Smile
Antworten
#2
Welche gapps hast du den installiert.
Hast du auch die für 5.1 genommen?
Wenn nicht dann kannst du Sie dir runterladen.
http://www.cyanogenmod-forum.de/Thread-D...-4-5-0-5-1
Antworten
#3
Hey danke für die schnelle Antwort. Ja von deiner Quelle habe ich die Gapps auch schon ausprobiert. Allerdings wird mir beim flashen der PA GApps angezeigt: "PA GApps can ONLY installed on top of an existing installation of PA GApps. You must wipe (format) your system partition BEFORE installing any PA Gapps package.

Ich habe bereits den normalen und den dalvik cache gewiped.

"wipe data/factory reset" kann ja eigentlich nicht gemeint sein, da dabei ja die ROM selber auch gelöscht wird oder?

Okay die Frage mit dem factory reset hat sich erledigt Big Grin 2
Aber auch nach einem factory reset wird mir bei den PA Gapps noch angezeigt, dass ich diese wohl nur über bereits installierte Gapps flashen kann... Sad
Antworten
#4
Was hast du denn für ein Recovery?
Antworten
#5
Moin, ganz einfach. Du gehst ins recovery unter Mount/storage und machst Format system.
Dann flashst du dein cm plus die gapps. Nun sollten deine Probleme weg sein.
Antworten
[-] Die folgenden (4) User sagen feti Danke für diesen Beitrag:
Androidlove (07.05.2015), CM-Psycho (07.05.2015), skybundi (07.05.2015), Andyrandy (07.05.2015)
#6
(07.05.2015, 19:28)skybundi schrieb: Was hast du denn für ein Recovery?

Ich benutze ClockworkMod Recovery v6.0.4.5.

Ich habe gerade 2x den Factory Reset durchgeführt und dabei jeweils versucht die PA Gapps und die GApps von der CM Webseite zu flashen. Beides jedoch wieder ohne Erfolg Sad langsam gehen mir wirklich die Ideen und der gute Wille aus Big Grin 2
Antworten
#7
(07.05.2015, 19:34)feti schrieb: Moin, ganz einfach. Du gehst ins recovery unter Mount/storage und machst Format system.
Dann flashst du dein cm plus die gapps. Nun sollten deine Probleme weg sein.

Kann ich die CM zip Datei und die GApps zip datei denn dann auf dem internen Speicher lassen? Oder werden die dadurch auch gelöscht?
Antworten
#8
Kannst du da lassen.
Antworten
#9
Thumbs Up 
(07.05.2015, 19:34)feti schrieb: Moin, ganz einfach. Du gehst ins recovery unter Mount/storage und machst Format system.
Dann flashst du dein cm plus die gapps. Nun sollten deine Probleme weg sein.


Hat geklappt! Vielen Dank! Ich habe dazu jetzt die aktuelle Version von CM 12.1 und die GApps von der CM Website benutzt! 

Und nochmals Danke, danke, danke!  :thumbsup:
Antworten
[-] Die folgenden (2) User sagen mouseover Danke für diesen Beitrag:
feti (07.05.2015), skybundi (07.05.2015)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Nexus 5 hammerhead Probleme mit twrp Handball79 11 781 24.09.2017, 09:46
Letzter Beitrag: McG
  Nexus 5x: unpassendes Vendor Image (?) µkrobe 2 390 27.06.2017, 12:35
Letzter Beitrag: µkrobe
  Installation 14.1 auf Nexus 7 2013 schlägt fehl moritzheinz 8 875 15.05.2017, 10:31
Letzter Beitrag: yogado
  [LineageOS] Nexus 5 Schnellzugriff nicht mehr vorhanden sloth 5 309 05.05.2017, 09:42
Letzter Beitrag: InTheY2K
  Mikrofon und Lautsprecher vom Nexus 5 funktioniert nicht mehr nach Displaytausch maze-m 1 286 02.05.2017, 15:00
Letzter Beitrag: WhatEver

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste