Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Nexus 7 2013 LTE ohne funktionierendes Android
#1
Habe leider keine Antwort in der Suche gefunden, ob ich auf ein Nexus 7 2013 LTE  ohne funktionierendes Android  (es bleibt am Google Boot Schriftzug hängen - in den Recovery Mode komme ich problemlos) Linage OS installieren kann.
Habe das Nexus ersteigert und es geht darum, ob ich es zurückschicke oder behalte. Ich will da nichts ausprobieren, bevor ich das nicht geklärt habe.
Warum ich frage - hier https://www.getdroidtips.com/twrp-recovery/ steht unter Pre-Requisits, dass ich die Developer Option aktivieren muss. Das kann ich natürlich nicht, weil das Nexus nicht bootet...

Kann es trotzden funktionieren?
Antworten
#2
Eher unwahrscheinlich. Ich würde in jedem Fall versuchen ersteinmal ein originales Android zu flashen. Das geht meist auch ohne die DevOptions.

Kannst Du im Recovery einen Werksreset machen?

Google Pixel 3 mit LOS17.1
Antworten
#3
danke für die Info, hat sehr geholfen - ich rühre das Teil nicht mehr an, solange nicht klar ist, was mit dem passieren wird - könnte einige Zeit dauern und werde mich dann melden, falls es bei mir bleiben wird.....
Antworten
#4
ich habe mich mit dem Verkäufer geeinigt - das Nexus gehört jetzt mir.Vorausschicken möchte ich, dass ich zwar relativ viel Linux Erfahrung habe, aber null Erfahrung mit Android.


Mein erster Fehler war: Ich bin gar nicht in den recovery mode gekommen, sondern nur in fastboot.  Dort konnte ich zwar den recovery mode auswählen, blieb aber nur am bootscreen hängen und der bootloader war locked.

In Linux habe ich mal adb und fastboot installiert, "sudo fastboot oem unlock" hat gar nichts gebracht. Bin adnn auf viele Posts gestoßen, dass das Gerät nur mehr als Ersatzteillager zu gebrauchen ist, aber dann doch noch auf das Android toolkit - https://forum.xda-developers.com/showthr...?t=1809195

Ich hab auf meinem Laptop noch das ursprünglich win10 pro laufen und hier erschien das Nexus zumindest als USB-Device. Aber das toolkit unter win10 Pro zum laufen zu bringen, hat 2 Stunden gedauert - Windows defender und firewall abschalten hat nichts gebracht, als Administrator ausführen auch nichts - erst die Neuinstallation als administrator hat dann geklappt - 10€ für die Pro-Version investiert und mit der Menüauswahl 9 konnte ich dann den bootloader freischalten und Android 6.01 (letzte Version) flashen. Ist alles problemlos durchgelaufen.

Böse Überraschung: Nach dem reboot habe ich jetzt gen gleich bootscreen wie vorher nur mit einem geschlossenen Schloß Symbol.

Wie mache ich jetzt am besten weiter? Soll ich gleich mal versuchen LinageOs oder Ubuntu Touch zu installieren, oder eher die Ursprungs Android version - ich denke es war die 4er, um dort dann alles freizuschalten... ?
Antworten
#5
Du solltest das Gerät in jedem Fall ersteinmal in einen definierten Zustand bringen (StockAndroid). Da drin kannst Du gucken ob die Kiste an sich einigermaßen gesund ist. LOS braucht zwingend eine, mit der Welt zufriedene Firmware. Wenn die Firmware rumzickt hast Du später Stress ohne Ende!

Google Pixel 3 mit LOS17.1
Antworten
[-] Die folgenden (1) User sagen llluuuzzziii Danke für diesen Beitrag:
reset (09.11.2020)
#6
Also ich komme nicht weiter - das android toolkit konnte das stock-rom nicht installieren, also habe ich es nach der Anleitung von heise gemacht - https://www.heise.de/tipps-tricks/Androi...46346.html

Es hilft nichts - das Nexus hängt immer am google Schriftzug. Weiter geht nichts. Ich hänge mal den output der powershell dran - ist da irgendetwas falsch? Sind die ganzen fehlenden .img ein Problem? Laut heise sollte ja allein das system.img reichen???

C:\Users\Toshiba\Downloads\platform-tools_r30.0.5-windows\platform-tools> .\flash-all.bat
Sending 'bootloader' (3911 KB)                     OKAY [  0.142s]
Writing 'bootloader'                               OKAY [  1.557s]
Finished. Total time: 1.733s
Rebooting into bootloader                          OKAY [  0.001s]
Finished. Total time: 0.016s
< waiting for any device >
Sending 'radio' (43814 KB)                         OKAY [  1.495s]
Writing 'radio'                                    OKAY [  2.143s]
Finished. Total time: 3.680s
Rebooting into bootloader                          OKAY [  0.001s]
Finished. Total time: 0.023s
--------------------------------------------
Bootloader Version...: FLO-03.14
Baseband Version.....: DEB-G00_2.25.1_0802
Serial Number........: 07da3e53
--------------------------------------------
extracting android-info.txt (0 MB) to RAM...
Checking 'product'                                 OKAY [  0.002s]
Checking 'version-bootloader'                      OKAY [  0.001s]
Checking 'version-baseband'                        OKAY [  0.002s]
extracting boot.img (6 MB) to disk... took 0.016s
archive does not contain 'boot.sig'
Sending 'boot' (6880 KB)                           OKAY [  0.247s]
Writing 'boot'                                     OKAY [  0.592s]
archive does not contain 'dtbo.img'
archive does not contain 'dt.img'
extracting recovery.img (7 MB) to disk... took 0.048s
archive does not contain 'recovery.sig'
Sending 'recovery' (7424 KB)                       OKAY [  0.296s]
Writing 'recovery'                                 OKAY [  0.278s]
archive does not contain 'vbmeta.img'
archive does not contain 'vbmeta_system.img'
archive does not contain 'vendor_boot.img'
archive does not contain 'super_empty.img'
archive does not contain 'odm.img'
archive does not contain 'odm_dlkm.img'
archive does not contain 'product.img'
extracting system.img (590 MB) to disk... took 3.197s
archive does not contain 'system.sig'
Sending 'system' (604191 KB)                       OKAY [ 22.725s]
Writing 'system'                                   OKAY [ 27.127s]
archive does not contain 'system_ext.img'
archive does not contain 'vendor.img'
archive does not contain 'vendor_dlkm.img'
Erasing 'userdata'                                 OKAY [  2.819s]
mke2fs 1.45.4 (23-Sep-2019)
Creating filesystem with 6963195 4k blocks and 1741488 inodes
Filesystem UUID: 23c8e784-2360-11eb-940c-0d54819329bb
Superblock backups stored on blocks:
         32768, 98304, 163840, 229376, 294912, 819200, 884736, 1605632,
2654208,
         4096000

Allocating group tables: done
Writing inode tables: done
Creating journal (32768 blocks): done
Writing superblocks and filesystem accounting information: done

Sending 'userdata' (180 KB)                        OKAY [  0.002s]
Writing 'userdata'                                 OKAY [  0.026s]
Erasing 'cache'                                    OKAY [  0.064s]
mke2fs 1.45.4 (23-Sep-2019)
Creating filesystem with 143360 4k blocks and 35840 inodes
Filesystem UUID: 24012676-2360-11eb-94b4-b59414d5786d
Superblock backups stored on blocks:
         32768, 98304

Allocating group tables: done
Writing inode tables: done
Creating journal (4096 blocks): done
Writing superblocks and filesystem accounting information: done

Sending 'cache' (68 KB)                            OKAY [  0.009s]
Writing 'cache'                                    OKAY [  0.013s]
Rebooting                                          OKAY [  0.001s]
Finished. Total time: 181.742s
Press any key to exit...
Antworten
#7
also ich kann mal einen kleinen Erfolg verbuchen - nachdem es mir nach nächtelangen rumprobieren mit Android gereicht hat, habe ich versucht Ubuntu Touch zu installieren - das war absolut problemlos - es funktioniert alles.....

Aber eigentlich würde ich gerne auf Linage OS wechseln - ist das jetzt ohne den Umweg über Android möglich?
Antworten
#8
ich hab mal die Festplatte untersucht und die ist mit 30 Partitionen schon sehr strange...


Device            Start      End  Sectors  Size Type
/dev/mmcblk0p1   131072   306143   175072 85,5M Microsoft basic data
/dev/mmcblk0p2   393216   399359     6144    3M unknown
/dev/mmcblk0p3   399360   405503     6144    3M unknown
/dev/mmcblk0p4   524288   554287    30000 14,7M Linux filesystem
/dev/mmcblk0p5   655360   656919     1560  780K unknown
/dev/mmcblk0p6   656920   658479     1560  780K unknown
/dev/mmcblk0p7   786432   787991     1560  780K unknown
/dev/mmcblk0p8   787992   794135     6144    3M unknown
/dev/mmcblk0p9   917504   920503     3000  1,5M unknown
/dev/mmcblk0p10  920504   923503     3000  1,5M unknown
/dev/mmcblk0p11  923504   927599     4096    2M unknown
/dev/mmcblk0p12  927600   937839    10240    5M unknown
/dev/mmcblk0p13  937840   938863     1024  512K unknown
/dev/mmcblk0p14 1048576  1081343    32768   16M unknown
/dev/mmcblk0p15 1179648  1180671     1024  512K unknown
/dev/mmcblk0p16 1180672  1180673        2    1K unknown
/dev/mmcblk0p17 1180674  1183673     3000  1,5M unknown
/dev/mmcblk0p18 1183674  1187769     4096    2M unknown
/dev/mmcblk0p19 1187770  1198009    10240    5M unknown
/dev/mmcblk0p20 1198010  1199033     1024  512K unknown
/dev/mmcblk0p21 1199034  1200057     1024  512K unknown
/dev/mmcblk0p22 1310720  3031039  1720320  840M Linux filesystem
/dev/mmcblk0p23 3031040  4177919  1146880  560M Linux filesystem
/dev/mmcblk0p24 4194304  4196351     2048    1M unknown
/dev/mmcblk0p25 4325376  4345855    20480   10M unknown
/dev/mmcblk0p26 4456448  4456463       16    8K unknown
/dev/mmcblk0p27 4456464  4456479       16    8K unknown
/dev/mmcblk0p28 4456480  4456481        2    1K unknown
/dev/mmcblk0p29 4587520  4587583       64   32K unknown
/dev/mmcblk0p30 4718592 60424158 55705567 26,6G Linux filesystem

hat das irgedwas zu bedeuten?

Kann man die Partitionen mit TWRP löschen, dass man das sauber aufsetzt ?
Antworten
#9
Ich habe gerade einen Artikel über dieses Problem beim nexus 7 gefunden.

https://www.androidpolice.com/2015/04/19...e-updates/

Einstweilen wird das nexus auf Ubuntu touch laufen und ich werde da nichts mehr rumbasteln

diese 30 Partitions scheinen normal zu sein laut diesem thread

https://forum.xda-developers.com/nexus-7...o-t3599907
Antworten
#10
Ja. Ein großer Haufen Partitionen ist für ein Androidgerät nichts ungewöhnliches.
Es könnte sein, daß Du nur ein echtes "Factory-Image" brauchst (und keines hattest)?
Google trennt aus mir unerfindlichen Gründen echte Reparaturfirmware von OTA's!?
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Asus Nexus 7 2013 "deb" hängt nach TWRP Installation Juergen 3 2.736 13.07.2020, 00:02
Letzter Beitrag: Juergen
  Nexus 7 ohne USB rooten/customisen? swaldorff 1 7.953 01.03.2019, 09:57
Letzter Beitrag: llluuuzzziii
  [ROM] Nexus 7 2013 LTE TWRP installiert, aber keine Verbindung zum Device ago 16 8.832 04.09.2017, 16:51
Letzter Beitrag: DarkStar
  Neuling braucht Hilfe Nexus 7 2012 bubu10 5 5.886 18.12.2016, 20:18
Letzter Beitrag: Jesusnagler
  Nexus 7 unter cm12 ohne root Ragdadschino 7 9.437 29.03.2015, 10:59
Letzter Beitrag: Ragdadschino

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste