Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Oneplus 3T - Lineage+Gapps: Nach Update startet es nicht mehr
#1
Hallo zusammen.

Ich habe da ein seltsames Problem mit Lineage und installierten GApps:
Jedes Mal, wenn ich ein Update auf ein neues Image mache, startet danach mein Handy nicht mehr. Die PIN für die Verschlüsselung wird abgefragt, die Bootanimation kommt, aber nach einiger Zeit startet das Handy dann im Recovery.

Das erste Mal habe ich das repariert, in dem ich das Lineage  Image neu geflashed habe -> Aber danach waren die Google Apps weg.
Beim zweiten Mal habe ich nach dem Update einfach die Gapps direkt danach erneut geflashed -> Danach bootete das Handy wieder normal...
Es steht somit für mich fest, dass die Google Apps das Problem verursachen

Leider habe ich nach dem erneuten Flashen der Gapps das Problem, dass sämtliche Berechtigungen fehlen, Youtube nicht funktioniert, und ich erst wieder die Standortdienste aktivieren muss. Das ist leider viel Arbeit pro Update.
Hat jemand eine Ahnung, ob man das irgendwie vermeiden kann? Sollte ich immer nur Image+Gapps mit dem Recovery installieren, statt dem eingebauten Updater?

Danke und Gruß,
_X_
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  OnePlus 6T Sprachausgabe Spracherkennung zbgwek 1 1.784 11.12.2019, 18:22
Letzter Beitrag: zbgwek
  [LineageOS] Erfahrungsbericht OnePlus 6/6T und LOS LOS-Tux 19 3.789 08.12.2019, 23:56
Letzter Beitrag: zbgwek
  [LineageOS] OnePlus One: Installation scheitert mit Fehler 7 Noir 6 1.277 28.10.2019, 00:14
Letzter Beitrag: carrabelloy
  [LineageOS] Nach korrekter PIN-Eingabe schwarzer Bildschirm, dann wieder Sperrbildschirm delcour 5 922 26.09.2019, 21:52
Letzter Beitrag: delcour
  [LineageOS] kein Zugriff auf Googel Play nach Installation LingeageOs Knabekarin 17 4.511 19.04.2019, 14:34
Letzter Beitrag: Knabekarin

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste