Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Pin-Code wird nicht akzeptiert
#1
Nach Installation diverser CM 10.2 und inzwischen auch CM 11 Versionen auf meinem Galaxy s2 (i9100) habe ich bei jeder installierten Version das Problem dass nach Start des Geräts eine Pin verlangt wird jedoch keine jemals von mir verwendete akzeptiert wird.

Hat die eingelegte Simkarte eine aktive Pin so wird diese zunächst abgefragt und als korrekt akzeptiert, im Anschluss kommt dann der Sperrbildschirm
Ist der Pin auf der eingelegten Karte inaktiv so kommt sofort der Sperrbildschirm.
Das Gerät bucht sich jedoch korrekt ins O2 Netz ein (Symbol obere Leiste zeigt es an)

Vorgeschichte:
Handy ist während Nutzung durch leeren Akku ausgegangen (nicht heruntergefahren), danach blieb es immer im Bootscreen hängen. Deshalb habe ich dann CM 10.2 installiert in der Hoffnung dass dies das Problem behebt. Gerät war vorher bereits gerootet aber noch mit Stock-Firmware. Gerät hat dann auch gestartet aber dann kam die Pinabfrage. Danach habe ich einen neuen Notfall Bootloader installiert um dann die CM 11 einzurichten.

Habe mehrfach Cache / Dalvik Cache gelöscht, hatte Simkarte mit inaktivem Pin bei der Installation. Bin verzweifelt, möchte noch nicht den komplett Reset machen da ich gern meine diversen Messenger Identitäten (Threema zb) sichern möchte (alles andere habe ich bereits gerettet)

Habe zur Zeit eine Nightly von letzter Woche drauf laufen

In diversen Foren gibts Leute mit ähnlichen Problemen aber keine Lösung die ich habe finden können

ps: hatte vorher einen Screenlock installiert, diese Nummer klappt jedoch auch nicht (8 Ziffern)
Antworten
#2
Habe inzwischen die "settings.db" per adb / sqlite3 bearbeitet und einträge wie bspw. lockscreen.password_type entfernt, hat leider auch nix gebracht
Antworten
#3
Hattest du das Gerät verschlüsselt?
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] A51- TWRP LÄSST SICH NICHT ÜBER odin installieren mbsauger 12 3.480 29.03.2021, 13:03
Letzter Beitrag: db91595
  LOS 16 auf einem Galaxy S5+ (SM-G901F): SIM wird nicht erkannt berndz2001 5 2.278 08.02.2021, 01:24
Letzter Beitrag: llluuuzzziii
  [LineageOS] A5 (2017) Musik wird stockend abgespielt bei allen Playern marcel4fun 3 1.196 04.02.2021, 21:43
Letzter Beitrag: llluuuzzziii
  [LineageOS] S9+ startet (wahrscheinlich) nicht mehr Helix22 2 953 04.02.2021, 07:03
Letzter Beitrag: Helix22
  [LineageOS] LOS 17.1 auf S5neo erkennt home WiFi nicht wieder freakz80 16 6.000 26.12.2020, 22:30
Letzter Beitrag: many

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste