Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Pin-Code wird nicht akzeptiert
#1
Nach Installation diverser CM 10.2 und inzwischen auch CM 11 Versionen auf meinem Galaxy s2 (i9100) habe ich bei jeder installierten Version das Problem dass nach Start des Geräts eine Pin verlangt wird jedoch keine jemals von mir verwendete akzeptiert wird.

Hat die eingelegte Simkarte eine aktive Pin so wird diese zunächst abgefragt und als korrekt akzeptiert, im Anschluss kommt dann der Sperrbildschirm
Ist der Pin auf der eingelegten Karte inaktiv so kommt sofort der Sperrbildschirm.
Das Gerät bucht sich jedoch korrekt ins O2 Netz ein (Symbol obere Leiste zeigt es an)

Vorgeschichte:
Handy ist während Nutzung durch leeren Akku ausgegangen (nicht heruntergefahren), danach blieb es immer im Bootscreen hängen. Deshalb habe ich dann CM 10.2 installiert in der Hoffnung dass dies das Problem behebt. Gerät war vorher bereits gerootet aber noch mit Stock-Firmware. Gerät hat dann auch gestartet aber dann kam die Pinabfrage. Danach habe ich einen neuen Notfall Bootloader installiert um dann die CM 11 einzurichten.

Habe mehrfach Cache / Dalvik Cache gelöscht, hatte Simkarte mit inaktivem Pin bei der Installation. Bin verzweifelt, möchte noch nicht den komplett Reset machen da ich gern meine diversen Messenger Identitäten (Threema zb) sichern möchte (alles andere habe ich bereits gerettet)

Habe zur Zeit eine Nightly von letzter Woche drauf laufen

In diversen Foren gibts Leute mit ähnlichen Problemen aber keine Lösung die ich habe finden können

ps: hatte vorher einen Screenlock installiert, diese Nummer klappt jedoch auch nicht (8 Ziffern)
Antworten
#2
Habe inzwischen die "settings.db" per adb / sqlite3 bearbeitet und einträge wie bspw. lockscreen.password_type entfernt, hat leider auch nix gebracht
Antworten
#3
Hattest du das Gerät verschlüsselt?
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  S4 nini GT I9195, fährt nicht mehr hoch s4minims 62 3.907 17.02.2017, 21:30
Letzter Beitrag: DarkStar
  Galaxy S3 WhatsApp wird ohne Meldung beendet wufgeljunior90 21 819 02.02.2017, 15:26
Letzter Beitrag: wufgeljunior90
  S3 Intl i9300 - Kamera nicht mehr nutzbar (nur noch mit der WhatsApp-App) sven9364 2 363 16.01.2017, 00:42
Letzter Beitrag: DarkStar
  [CM] CM 11-20140904-NIGHTLY-jflte Bluetooth pairing nicht möglich S4 GT-I9505 rainer77 4 3.450 13.01.2017, 01:00
Letzter Beitrag: gecko11
  [CM] Galaxy S4 Kamera kann nicht auf SD Karte zugreifen warnkeTV 5 541 09.01.2017, 19:17
Letzter Beitrag: Andyrandy

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste