Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
PlayStore erkennt Phone nicht mehr
#1
Hey Leute,

hab ein komisches Problem gefunden und evtl könnt ihr mir ja helfen. Wollte mir vorhin mal eine App über Browser aufs Handy installieren, dort steht nur noch ein Device und das auch nur als Unbekannt. der Android Device Manager erkennt mein Handy auch nicht.
Habt ihr eine Idee woran das liegen könnte oder wie ich das ändern kann?
Hab versucht die Gmail Adresse zu entfernen und wieder neu hinzuzufügen, ohne Erfolg.

Bin gerade mit dem S4 unter der aktuellen CM11 Nighly
Antworten
#2
Hey,
ich weiß das die Google Play Dienste mal Probleme machen!
Probier mal die updates zu deinstallieren und versuche es dann nochmal.
Antworten
#3
hab ich versucht, leider scheint wohl gar kein Update von den Diensten installiert zu sein. Die Deinstallation ist jedenfalls nicht möglich :/
Antworten
#4
Deinstallation auch über Titanium nicht möglich?
Hatte den Mist mit den PlayDiensten auch erst vor ein paar Wochen? Bei mir hat nur neu flashen geholfen.

Btw wär das Thema im Samsung-Forum besser aufgehoben Wink
Antworten
#5
Das Problem ist eher ein Problem mit dem Playstore/Google Diensten, daher denke ich nicht umbedingt Samsung spezifisch.
Seit wann nutzt du die Nightly? Ging es seit nem Nightly CM Update nicht mehr, oder seit einem GApps Update?

Probiere mal folgendes:
Backup der Play Dienste via Titanium Backup (mit App Daten)
Cache der Play Dienste löschen, neustart, Google Play starten; nochmal probieren
Daten+Cache der Play Dienste löschen, neustart, Google Play starten;nochmal probieren
Daten+Cache der Play Dienste löschen, Google Konto vom Handy entfernen, neustart, Google Konto wieder hinzufügen, Google Play starten; nochmal probieren.
Das ist zumindest die Reihenfolge in der ich solche Probleme in den Griff bekommen habe. Eventuell kannst du (wie Roger schon geschrieben hatte) die GApps neu drüber flashen oder (falls die Probleme seit dem flashen der letzten Nightly auftraten) auf eine ältere Nightly, oder die letzte Stable/RC/M snapshot
Antworten
[-] Die folgenden (1) User sagen Blubb Danke für diesen Beitrag:
Zegai (13.12.2013)
#6
Deinstallation über Titanium war zwar erfolgreich aber hat mir dann das System zerschossen Big Grin 2
Denke war selber schuld. Die GApps waren nicht ganz aktuell und hatte kein sauberes Wipe von den inoffiziellen auf die offiziellen Nightlies gehabt. Hat sich aber jetzt alles mit einem clean Install alles geben Smile
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Kontakte werden nicht angezeigt DavidHunter 0 95 27.04.2017, 11:55
Letzter Beitrag: DavidHunter
  [LineageOS] i9305: CM11 Update auf Lineage14 verursacht "Error 7"; PC erkennt Handy nicht sepplhuaba 6 423 28.03.2017, 17:44
Letzter Beitrag: Jesusnagler
  LineageOS hier auch (noch) richtig? / LOS14. 1 Root nicht für Apps wiedeklaus 21 2.746 21.03.2017, 10:07
Letzter Beitrag: Josch71
  LinageOS: Daten werden nicht im Windows Explorer angezeigt TiTux 4 259 27.02.2017, 11:16
Letzter Beitrag: TiTux
  Power Button funktioniert nicht richtig? DAVDKLKN 8 790 21.01.2017, 15:35
Letzter Beitrag: CM-Psycho

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste