Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Problem nach rooten des s3 mini 8190
#1
Hallo und guten Tag!

Ich bin froh, dieses Forum gefunden zu haben, denn ich habe Problemchen mit dem rooten meines 8190. Aber hier die ganze Geschichte:

Hab mir ein 2tes 8190 zugelegt um es zu rooten und dann KitKat draufzumachen.
(Hintergrund: ich bin Geocacher, und wollte mal probieren, ob man ein abgespecktes Handy
als GPS-Gerät-Ersatz benutzen kann. Dazu wollte ich so wenig wie möglich Kram drauf haben,
um Ressourcen zu sparen)

Im Netz fand ich ein Video, was das rooten wunderbar erklärte und ich sogar hinbekommen habe.
Mit folgenden Hilfsmitteln:

Odin 307
ClockworkMod Recovery 6.0.2.7
SuperSU 1.30

Wie erwähnt, hat alles super funktioniert. Ich hatte die SuperSU-App auf dem Handy.
Einen Tag später kam dann die Meldung von SuperSU: "Die SU-Binary muss aktualisiert werden"
daraufhin die Auswahl "Normal" oder "TWRP/CWM"

Nach etwas Recherche im Netz bin ich zu dem Entschluß gekommen,
eine relativ neue Version SuperSU 2.40 genauso drauf zu machen, wie beim ersten Vorgang.

Die Installation klappte ohne jegliche Fehlermeldung, nur nach dem booten war die SuperSU-App weg.

Dann dachte ich, vielleicht liegts an der zu neueren Version, und versuchte es mit der 1.90.
Auch hier war keine SuperSU-App mehr drauf und dazu noch folgende Meldung nach dem Booten:

"Der Vorgang com.google.process.gapps wurde angehalten"

und nach ein paar Sekunden:

"Google Play Store angehalten"

War meine Vorgehensweise falsch? Hätt ich erst den ersten Root rückgängig machen sollen (o.ä.)?

Zum Glück war es "nur" mein Probierhandy. Bei meinem eigentlichen Haupt-Handy (ich hatte den ersten
geglückten Root-Vorgang parallel ausgeführt, stehe ich immenoch vor der Entscheidung die SuperSU-App
"Normal" oder "TWRP/CWM" auszuführen. Sollte ich "Normal" nehmen?

Danke für Eure Zeit und Eure Gedanken im Voraus!
Antworten
#2
Hallo, und vielen Dank fürs Lesen, Nachdenken, Antworten und evtl. Antworten wollen.
Hab mich nochmal drangesetzt, und habs nun hinbekommen mit folgenden Dingen:

CWM 6.0.2.7
SuperSu 2.65
CyanogMod11 KitKat 4.4.4
Gapps 4.4 pico

Und jetzt kann ich auch sagen, was ich vor einiger Zeit in einem Forum las, und mich über die neue, deutsche Wortwahl amysierte:

Zitat: "Hab mein Handy mit einer neuen Soft geflasht, und es funzt!" Big Grin 2
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Galaxy S4 GT i9515: Einfrieren nach Bootvorgang und PIN-Eingabe, danach: Neustart Mike_Theisen 0 8 Vor 10 Minuten
Letzter Beitrag: Mike_Theisen
  Problem mit Gear APP und S Plugin Der Trollo 0 77 23.02.2017, 09:42
Letzter Beitrag: Der Trollo
Shocked Nach Update BackUp einspielen schlägt fehl Pulli67 6 208 21.02.2017, 21:19
Letzter Beitrag: Pulli67
Brick jfltexx (GT-I9505): Unable to mount "/data" nach Verschlüsselung auf CM13 + Bootloop JaskiHax 1 214 12.02.2017, 21:33
Letzter Beitrag: DarkStar
  CyanogenMod S4 Mini vodkagras 3 318 10.02.2017, 17:59
Letzter Beitrag: DarkStar

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste