Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Probleme mit GApps Tab 3
#1
Hallo Gemeinde,

bin heute hier neu dazugekommen und habe gleich schon ein Problem:

Ich habe ein Samsung Tab 3 5220 Tablet. Habe mir heute das cm 12.1 mit TWRP geflasht. Hat alles prima geklappt, Browser, Internet, Tastatur....alles funktioniert. Nun habe ich die Gapps geflasht.
Zuerst die Stock. Da funktionierte so gut wie gar nichts....immer wieder Fehlermeldungen wie " Tastatur oder Playstore wurde beendet" , diese Medungen musste ich mehrmals wegdrücken bzw. jedesmal, wenn ich den Touch berührte.
Jetzt habe ich es mit der "Pico" Version probiert. Jetzt geht zumindest der Playstore aber es geht absolut keine Tastatur. Diese wird auch regelmäßig beendet.
Ich habe alles gewiped bis auf meine extsdcard. Hat da jemand eine Idee was da sein kann oder habe ich einfach nur Pech, daß des auf meinem Tablet einfach nicht geht?

Folgende Versionen habe ich geflasht:

twrp-2.8.6.0-p5200-v2.tar.md5
ROM - Beta 2 (20151120) Galaxy Tab 3 10.1 3G : GT-P5200 (MD5)
Houdini (20150521)
Houdini for Android 5.0 (MD5)
arm 5.1 pico 7 December 2015 Size: 45.68 MiB

Bin dankbar für jeden Tipp!!!!
Antworten
#2
Welche Gapps hast du den genau genommen? Vergiss nicht das dein Tablet einen Intel Atom Prozessor hat also musst du die x86 Gapps flashen. Zu finden auf http://www.opengapps.org
Antworten
[-] Die folgenden (1) User sagen cz.gsx1250 Danke für diesen Beitrag:
orbb70 (08.12.2015)
#3
Hallo und danke erstmal für die Antwort.

Ja, das war mein erster Fehler. Das hab ich dann auch bemerkt und hab die x86er geflasht. Jetzt ist es so das alle Apps so wie Kamera, Wlan und Mobile Daten von CyanogenMod funktionieren. Nur der Browser, Tastatur und der Playstore werden sofort beendet. Habe auch nochmals alles neu installiert, alles gewiped und neu geflasht. Auch das Gerät habe ich mehrere male neu gestartet. Immer das gleiche Ergebnis. Hat noch jemand eine Idee was man noch machen kann?
Confused Confused Confused Confused Confused Confused Confused
Antworten
#4
Wie hast du gewiped
Antworten
#5
Über das Recovery Tool TWRP, und zwar Advanced Wipe und dann die Haken bei Dalvic Cache, System, Cache, Data und Internal Storage. Und dann eben auf Start.
Antworten
#6
(08.12.2015, 09:05)cz.gsx1250 schrieb: Welche Gapps hast du den genau genommen? Vergiss nicht das dein Tablet einen Intel Atom Prozessor hat also musst du die x86 Gapps flashen. Zu finden auf http://www.opengapps.org

Entschuldigung für die dumme frage aber welche Platform Version soll ich für das htc one m8 nehmen?
Antworten
#7
Nehme mal am besten die Pico 5.1 natürlich...
Antworten
#8
Zitat:Nehme mal am besten die Pico 5.1 natürlich...

genau die habe ich auch genommen....x86
Antworten
#9
Jetzt habe ich nochmals die Playstoreapp 6.0 heruntergeladen und drüberinstalliert. Auch das gleiche Ergebnis. Dann noch den Dolphin Browser installiert, auch der stürzt unerwartet ab. Irgendwie mag das System keine Apps von google.
Antworten
#10
Blöde Frage, aber hast du die falsche Rom geflashed?
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  WLAN-Probleme CM-User 14 9.335 06.09.2017, 18:32
Letzter Beitrag: Inge1906
Sad [LineageOS] Probleme beim Super SU/ SU Addon installieren kaljia 6 749 25.07.2017, 15:35
Letzter Beitrag: kaljia
  Motorola e TWRP&LineageOS Probleme niceday 2 235 27.06.2017, 11:37
Letzter Beitrag: niceday
  Linage OS mit GApps erlaubt? Sonne57 13 864 13.06.2017, 20:19
Letzter Beitrag: Araldo
  kein TWRP / gapps Wnd89 3 317 04.05.2017, 15:08
Letzter Beitrag: Araldo

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste