Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[ROM] Gapps installieren
#1
Hallo Forum
Ich habe auf mein S4 i9505 den aktuellen Nightly cm12 installiert.
Dann stellt ich fest, dass alle GoogleAps fehlten. Im Forum habe ich dann gelesen, dass gapps separat installiert werden müssen. Im xda forum habe ich einen link gefunden zu und mir die pa_gapps-modular-micro-5.0..….zip geladen
Diese wollte ich dann mit clockworkmod installieren, was aber mit einer error meldung fehlschlug
Ist die gapps die richtige?
Oder wird diese vielleicht anders installiert

Bin für jeden Hinweis dankbar
Manfred
Antworten
#2
Hallo m. W,

Als erstes würde ich mal schauen ob du die aktuellste recovery drauf hast. Lade dir mal die App rashr runter und Flash mal die neuste recovery. Danach versuch es erneut.

Edit: hier der link für dir gapps.
http://forum.xda-developers.com/paranoid...s-t2943900
Antworten
[-] Die folgenden (2) User sagen Andi17 Danke für diesen Beitrag:
Pulli67 (15.03.2015), Androidlove (15.03.2015)
#3
Wenn es weiterhin nicht geht, dann nimm mal diese:

https://itvends.com/gapps/gapps-lp-20141212-signed.zip

Es wäre mal interessant, welche Error Meldung kommt: Installation aborted ?
Antworten
[-] Die folgenden (2) User sagen Androidlove Danke für diesen Beitrag:
Pulli67 (15.03.2015), Andi17 (15.03.2015)
#4
M. W,
Gibt's Neuigkeiten?
Hast du was von den vorschlägen versucht?
Antworten
#5
(15.03.2015, 16:12)Andi17 schrieb: Hallo m. W,

Als erstes würde ich mal schauen ob du die aktuellste recovery drauf hast. Lade dir mal die App rashr runter und Flash mal die neuste recovery. Danach versuch es erneut.

Edit: hier der link für dir gapps.
http://forum.xda-developers.com/paranoid...s-t2943900
Hallo Andi
Leider kann ich keine APP herunterladen, da kein playstore vorhanden ist.
Unter dem von Dir angegebenen Link habe ich meine Dateien auch herunter geladen. Ich probieren es nochmal mit dem Link von androidlove und gebe dann Bescheid. Meine Android Version ist die 5.0.2 . Dann brauche ich doch die gapp für die 5.0....?

Manfred
Antworten
#6
(15.03.2015, 18:41)M.W schrieb:
(15.03.2015, 16:12)Andi17 schrieb: Hallo m. W,

Als erstes würde ich mal schauen ob du die aktuellste recovery drauf hast. Lade dir mal die App rashr runter und Flash mal die neuste recovery. Danach versuch es erneut.

Edit: hier der link für dir gapps.
http://forum.xda-developers.com/paranoid...s-t2943900
Hallo Andi
Leider kann ich keine APP herunterladen, da kein playstore vorhanden ist.
Unter dem von Dir angegebenen Link habe ich meine Dateien auch herunter geladen. Ich probieren es nochmal mit dem Link von androidlove und gebe dann Bescheid. Meine Android Version ist die 5.0.2 . Dann brauche ich doch die gapp für die 5.0....?

Manfred

Ja genau.
Du kannst dir den appstore auch als apk runterladen und dann die App rashr draufinstallieren.
Aber versuch erst mal die gapps von androidlove
Antworten
#7
Hier zb..

http://beste-apps.chip.de/android/app/go....54923572/
Antworten
#8
Lad dir hier mal die recovery als zip runter und Flash die im recovery. Das ist die aktuelle recovery.
http://forum.xda-developers.com/showthre...?t=2397108
Antworten
#9
..über Flashify..bekommst die neueste cwm Touch..oder Philztouch Version..hier..Flashify wird aktueller gehalten..
https://play.google.com/store/apps/detai...r.flashify
Antworten
#10
Danke für die Antworten.
Der Link von androdlove hat funktioniert. ....
Manfred
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Update wie installieren Inge1906 5 428 14.09.2017, 16:37
Letzter Beitrag: DarkStar
  Welche Gapps auf S7 djsam 4 314 11.08.2017, 20:36
Letzter Beitrag: DarkStar
Photo Probleme beim installieren vom LineageOS Galaxy Note 10.1 sekfaj 18 1.981 27.04.2017, 22:25
Letzter Beitrag: Jesusnagler
  Update cm-13.0-20160820 bis 20161220 lassen sich auf S3 nicht installieren lehrling1 3 595 03.01.2017, 17:52
Letzter Beitrag: Jesusnagler
  [CM] Gapps probleme Tab 2 10.1 MagicalCat 41 3.139 26.11.2016, 15:11
Letzter Beitrag: Andyrandy

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste