Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[ROM] LeEcoLeMax2 kein flash von 14.1 nach Official15.1 mit TWRP
#1
Seit gestern gibt's hier ein offizielles LA-Oreo-ROM für das X2 lineage-15.1-20180402-nightly-x2-signed.zip :

https://download.lineageos.org/x2

Der Versuch, dieses mit TWRP zu flashen, gelingt nicht, da das X2 als "." erkannt wird:

Warning: No file_contexts
E3004:
This package is for device: le_x2, LeMax2_CN, LeMax2_NA;
this device is .

Muss ich 1 Woche warten, um den nächsten build zu testen oder hat jemand eine Idee, wie das Problem zu fixen wäre?
Antworten
#2
Soweit ich weiß, braucht man für LOS 15.1 mindestens ein TWRP Version 3.2.1.0

Ist das bei Dir drauf?

Gruß
Antworten
#3
Danke für die Info!
Genau das war das Problem . . .
Ich habe (dummerweise) die LineageDownloader-App verwendet, letztes nightly für 14.1 vom 25.3.18 war problemlos installierbar, dann tauchte am 2.4.18 ein neues Delta-update(ca. 500MB) auf, das nach dem Download im Temp-Verzeichnis im Verzeichnis Lineage-Downloader plötzlich auf über 1GB anwuchs.
Mir entging leider, daß da plötzlich, wie aus dem Nichts Oreo installiert werden sollte.

KEIN Hinweis auf erforderliche Vorbereitungen für den flash wurden angezeigt, alles lief wie immer völlig automatisch ab - das ist Schrott.

Dieser Link hilft da weiter:

https://forum.xda-developers.com/le-max-...2-t3771577

Mit diesen Infos hat's dann geklappt!
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  LineageOS 15.1 TWRP failed to decrypt data Manfred 3 756 19.07.2018, 11:08
Letzter Beitrag: foobar
  Xiaomi Mi A1 Rootrecht nach Reset auf Werkeinstellungen weg Phantom89 3 329 12.06.2018, 20:09
Letzter Beitrag: daywalk3r666
Bug [LineageOS] Xiaomi Redmi Note 4 (mido) Launcher/ Home-Button nach Upgrade auf LOS 15.1 keine Fkt. gerbi 2 361 01.06.2018, 18:36
Letzter Beitrag: gerbi
  [LineageOS] Redmi Note 4 mit LineageOS - keine Sim - kein WLAN - Baseband unbekannt - keine IMEI ethnopolino 5 775 25.04.2018, 22:52
Letzter Beitrag: thors10.paul
  Wileyfox Swift (crackling) TWRP lässt sich nicht flashen, fastboot startet nicht gerbi 0 451 16.01.2018, 15:26
Letzter Beitrag: gerbi

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste