Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[ROM] Samsung S2 Bootloop geht nicht mehr weg
#1
Ich hatte TWRP Version 3.1.0.0 und Lineage 14.1 aktuell mit GAPPS auf meinem Samsung Galaxy S2 installiert und anschließend Lineage 15 ( http://www.lineageosroms.org/forums/topi...o-8-0-rom/ ) versucht zu installieren. Nach der Installation führte es zu Pixelfehlern nach dem Booten. 
Anschließend habe ich wieder Lineage 14.1 mit GAPPS installiert, seitdem ging es nur einmal in das Betriebssystem nach dem Start, dieser hatte auch sehr lange gedauert. Das System war einmal gestartet ich war dabei, alles einzustellen, währenddessen ist es abgestürzt. Danach hatte ich bisher nur noch Bootloops. Ich komme nicht mehr in mein System, es bleibt immer beim Boot und es passiert nichts. Ich habe bereits mehrfach versucht Stock Rom zu installieren und die Partition neu aufzuteilen durch eine Pit Datei. 
Nach einer Anleitung alles von Null an aufgespielt bis hin zu TWRP 3.1.0.0 und Lineage OS 14.01, sowie auch als Variante mit Ressurection Remix. 
Mein Handy bootet weiterhin nicht. Ein Wipe aller Daten und auch ein Wipe von Cache und Dalwik hat bisher zu keinem Erfolg geführt. 
Hat jemand eine Idee was ich nun machen kann? Recovery und Downloadmode funktionieren bisher problemlos, lediglich das System selber startet ab einen gewissen Punkt nicht weiter. Es bleibt bei einem Bootloop, der auch nach einigen Stunden festhängt.
Antworten
#2
Hast du auch einen wipe der SD-Karte gemacht? War auf meinen älteren Samsungs gelegentlich nötig. Manchmal musste ich mehrfach flashen, jeweils mit full wipe, bis der Droide wieder lief. Habe mir damals angewöhnt Warnungen (vor allem in roter Schrift) ernst zu nehmen und die Finger von "experimentellen" ROM's zu lassen. Wink

Sent from my MotoG3 using CyanogenMod Forum mobile app
Antworten
#3
Externe SD-Karte ist nicht vorhanden.
Der Interne Speicher wurde schon mehrmals einem full wipe unterzogen.
Mir ist schon bewusst dass es dumm war das "experimentelle" ROM zu installieren ist jetzt aber leider passiert.
Antworten
#4
Das hast Du falsch verstanden. Ich meinte es in Richtung Neugier, keinesfalls Dummheit. Smile

Frage einmal Tante Google nach "s2 unbrick odin", u.a findest du einiges von XDA. So habe ich damals mein Samsung wieder zum Laufen gebracht.


Sent from my MotoG3 using CyanogenMod Forum mobile app
Antworten
#5
Werde ich später mal testen und berichten ob es wieder bootet.
Antworten
#6
Hatte ich auch schon mal.
Habe es dann immer wieder nach dieser Anleitung versucht (https://forstner-mcr.de/how-to-lineageos...tallieren/ ) und irgendwann funktionierte es wieder.
Starte in der Anleitung ganz von vorne.... wichtig!
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Samsung S3 ohne SD-Karte und gelöschtem Speicher wieder starten oldcan 0 56 19.11.2018, 22:15
Letzter Beitrag: oldcan
  [LineageOS] Samsung A5 (SM-A520F) LineageOS 14.1 erkennt SIM-Karte nicht Collingwood 6 750 16.11.2018, 09:35
Letzter Beitrag: Robert_0815
  [LineageOS] Samsung Galaxy S3 (GT-I9300) zu leise und Absturz des MTB Hosts Paulchen 2 333 12.11.2018, 21:28
Letzter Beitrag: llluuuzzziii
  [ANDROID] TWRP auf Samsung Note 4 gfr 21 1.069 04.11.2018, 14:04
Letzter Beitrag: llluuuzzziii
  Samsung Galaxy S3 GT-i9300 Snow.taex 22 3.247 15.10.2018, 20:43
Letzter Beitrag: surfermax

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste